Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Problemone
Nuovo argomento   Rispondi    Indice del forum -> Windows XP e Reperti Archeologici
Precedente :: Successivo  
Autore Messaggio
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 24 Set 2004 21:59    Oggetto: Problemone Rispondi citando

Questa volta temo di essere in una situazione senza uscita, ma provo ugualmente a presentare il problema.



All'improvviso il portatile si rifiuta di partire. Schermata iniziale di Windows 2000 che si blocca quando la barra blu è arrivata a fine corsa, subito prima di mostrare il desktop con la finestrella di login. Spento e riacceso, niente. Provato il "safe boot mode", niente. Dunque, si tratta di un portatile del 2001 il cui disco mi aveva dato errore in passato, ma che avevo poi riformattato, ovviamente con reinstallazione da zero. Magari questa volta il disco si è piantato in un settore di boot?

Seguendo questa ipotesi lancio Win da CD-ROM e provo la riparazione. Ovviamente ho il CD d'emergenza. Provo la riparazione "fast", cambia nulla. Riprovo quella manuale: niente. Provo allora la recovery console, e faccio un chkdsk, mi dice che non trova errori. Non gli credo, forzo un chkdsk con l'opzione /p. niente da fare, al reboot si pianta sempre allo stesso punto. Provo allora il fixboot (ho una sola partizione, quindi non posso cambiare volume). Nulla. Non ho provato il fixmbr, perché prima vorrei un consiglio da qualcuno (SverX?) più esperto.

Ah, ho pure provato a partire con i dischetti d'emergenza di AVG (escludo che il PC sia infetto, ma ho provato anche questa): niente, sempre bloccato allo stesso punto.

Mi rimane fixmbr, e poi comprare un nuovo disco e reinstallare.



Ovviamente dei dati ho copie multiple su altre macchine, quindi perdere il disco non mi spaventa granché - è solo che in questo periodo ho ben poco tempo per reinstallare tutto.



Consigli?



GIA

_________________________________

Le opinioni che esprimo in questi fora sono totalmente indipendenti dalla linea editoriale di Zeus News

Top
Profilo Invia messaggio privato
Gateo
Dio maturo
Dio maturo


Registrato: 17/11/03 18:16
Messaggi: 12379

MessaggioInviato: 25 Set 2004 08:46    Oggetto: Re: Problemone Rispondi citando

A me (fortunatamente) non e' mai successo niente di simile;peraltro hai gia' indicato molte piu' soluzioni di quelle che potevo immaginare io; puoi provare a fare un boot da cd con programmi terzi, tipo questo e vedere se ti viene qualche ispirazione.

Qui modera ipsos moderatores? (Giovenale - plus aut minus...)

Top
Profilo Invia messaggio privato
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 25 Set 2004 08:50    Oggetto: Re: Problemone Rispondi citando

Nel frattempo MS mi ha consigliato di controllare che la chiave di registro per il logon punti al file userinit.exe nella cartella corretta. Per controllare devo accedere al registry editor, magari con questo. Oggi ci provo, poi vi faccio sapere. Se funziona, pillola! :-)

_________________________________

Le opinioni che esprimo in questi fora sono totalmente indipendenti dalla linea editoriale di Zeus News

Top
Profilo Invia messaggio privato
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 25 Set 2004 16:14    Oggetto: Re: Problemone Rispondi citando

Allora... No, il problema non sta nella chiave di registro. Essa punta correttamente al file Userinit.exe nella cartella system32. Quindi, o è il file stesso ad essersi "corrotto", oppure il problema sta altrove.

Mistero misterioso...

_________________________________

Le opinioni che esprimo in questi fora sono totalmente indipendenti dalla linea editoriale di Zeus News

Top
Profilo Invia messaggio privato
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 26 Set 2004 14:03    Oggetto: Re: Problemone Rispondi citando

Mah, diciamo che non tutti i mali vengono per nuocere. Dovendo riformattare e partire da zero ho avuto l'occasione di provare la procedura:



p196.ezboard.com/fzeus413...=963.topic



e scoperto che funziona! Parecchio tempo risparmiato. ;)

_________________________________

Le opinioni che esprimo in questi fora sono totalmente indipendenti dalla linea editoriale di Zeus News

Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10640
Residenza: Tokelau

MessaggioInviato: 27 Set 2004 08:58    Oggetto: Re: Problemone Rispondi citando

Quindi hai piallato e reinstallato?



Comunque non avrei saputo cosa consigliarti... non mi sembra effettivamente un problema di boot / mbr o similare... sembra più probabile che si fosse rovinato un file, magari di un driver...


















Ci sono 10 tipi di persone. Quelle che capiscono l'aritmetica binaria... e poi gli altri 9 non ho capito. E poi ci sono i velocipedi equestri , ovviamente :)

Top
Profilo Invia messaggio privato HomePage
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 27 Set 2004 11:48    Oggetto: Re: Problemone Rispondi citando

Eh, sì, "piallato" e reinstallato. Che non fa mai male. Ma l'avevo fatto pochi mesi fa, dopo aver comprato un nuovo desktop e trasferito tutto. A quell'epoca avevo errori sul disco quindi ho preferito riformattare a partire da zero. Questa volta niente errori, il chdsk non trova alcuna anomalia. Quello che mi secca più di tutto e non sapere la causa di un simile "cambiamento d'umore"!



Che sia un PC femmina? :rolleyes

_________________________________

Le opinioni che esprimo in questi fora sono totalmente indipendenti dalla linea editoriale di Zeus News

Top
Profilo Invia messaggio privato
Gateo
Dio maturo
Dio maturo


Registrato: 17/11/03 18:16
Messaggi: 12379

MessaggioInviato: 27 Set 2004 17:53    Oggetto: Re: Problemone Rispondi citando

Mi attacco a tutto il ragionamento per chiedere: c'e per w2000/xp un analogo del vecchio scandisk dos per fat che visualizzava con una b rossa i cluster bucati?

Perche il chkdsk non mi da grande soddisfazione, mi piace di piu' vedere dove sono i buchi che leggermi un log.

Qui modera ipsos moderatores? (Giovenale - plus aut minus...)

Top
Profilo Invia messaggio privato
someone
Comune mortale
Comune mortale


Registrato: 09/11/04 02:31
Messaggi: 4

MessaggioInviato: 09 Nov 2004 02:31    Oggetto: Re: Problemone Rispondi citando

Quello che ti è successo è capitato spesso ultimamente.

Il problema sembra essere legto ad alcuni file di windows che difatto si " corrompono" , spesso l'errore che ti da è anche un "impossibile effettuare il ripristino causa danni al disco rigido" (pseudo traduzione dall'inglese)ma, in effetti ne il tuo hd ne altro é malfunzionante ma soltanto windows.

Quello che puoi fare è solo formattare e reinstallare tutto con calma, questi "problemi" non sono comuni ma possono cmq capitare.

E' probaible che si sia corrotto anche solo un file piccolissimo ma che è essenziale per l'avvio di windows.

Ringrazia mamma microsoft ;)



Per quanto riguarda la tua domanda "il pc è Femmina.."

beh...rispondo solo una cosa...

SI DICE DONNA o UOMO....o RAGAZZA o RAGAZZo...

un particolare così piccino la dice lunga su altro...:p



Ti consiglierei cmq di NOnusare win 2000 che è un bug unico ma di affidarti a xp che presenta le stesse problematiche di " corruzione improvvisa di files" ma almeno è + sicuro come s. operativo e meno "aperto al mondo"





Saluti

Alla prox

Edited by: someone at: 9/11/04 2:37
Top
Profilo Invia messaggio privato
aleeeeloi
Mortale devoto
Mortale devoto


Registrato: 03/03/04 17:51
Messaggi: 19
Residenza: da un'altra parte

MessaggioInviato: 21 Dic 2004 18:28    Oggetto: Re: Problemone Rispondi citando

Per un'altra volta, non so se nel tuo caso funzioni, ma nel mio mi ha ripristinato tutto salvando i dati (con XP home).

Tutt'a un tratto, dopo la schermata di avvio del PC e le specifiche, prima della schermata di avvio di XP (che non arrivava mai) usciva fuori, su schermata nera, "NTLDR mancante Premere un tasto per riavviare" (fra l'altro, premendo il taasto, non riavviava neanche.

Saltando il come ci sono arrivato (puro @#%$) ho risolto così:

Avviando dal CD di Win, arrivato alla schermata in cui chiedeva se rinstallare Win (F1), ripristinare tramite MS-DOS (r) o uscire (esc) ho scelto "r";alla riga "C: WINDOWS>" ho aggiunto "BOOTCFG /REBUILD" e poi "EXIT".

Al riavvio successivo (sempre da CD) nella schermata in cui chiedeva se riintallare, ripristinare o uscire ho scleto F1; nella schermata successiva mi ha detto che esisteva una precedente installazione che poteva provare a ripristinare; gli ho detto di si e... "TADAAA!".

...ora magari è una ca%%ata che sanno tutti...

(Ma quando ho chiesto in giro no sapevano dove farmi sbattere la testa)

Comunque, vale la pena di provare.

Top
Profilo Invia messaggio privato HomePage MSN
pincopallino
Dio maturo
Dio maturo


Registrato: 05/05/02 08:05
Messaggi: 3396
Residenza: Paperopoli

MessaggioInviato: 21 Dic 2004 18:31    Oggetto: Re: Problemone Rispondi citando

Grazie, ma Win2K non ha quelle opzioni...

_________________________________

Support Opera browser - read why

Top
Profilo Invia messaggio privato
aleeeeloi
Mortale devoto
Mortale devoto


Registrato: 03/03/04 17:51
Messaggi: 19
Residenza: da un'altra parte

MessaggioInviato: 21 Dic 2004 18:42    Oggetto: Re: Problemone Rispondi

Oh. Scusa, credevo che i CD di riavvio fossero + o - uguali... Beh, forse conviene davvero xp, con l'interfaccia classic (più semplice della sua di default, dovrebbe essere più leggera) o LiteStep (ma attenzione al tema "Simplice OP", è quello che mi ha bombato tutto- ma forse si è danneggiato nel download).

Mi spiace per non essere stato d'aiuto:rolleyes

Top
Profilo Invia messaggio privato HomePage MSN
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Windows XP e Reperti Archeologici Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi