Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Crash connessione internet con WI-FI
Nuovo argomento   Rispondi    Indice del forum -> Wireless
Precedente :: Successivo  
Autore Messaggio
Steste
Comune mortale
Comune mortale


Registrato: 22/09/14 16:28
Messaggi: 1

MessaggioInviato: 22 Set 2014 17:03    Oggetto: Crash connessione internet con WI-FI Rispondi citando

Buongiorno a tutti, mi sono iscritto a questo forum in quanto, a mio parere, ci sono delle persone molto competenti. Anche se sono nuovo ho cercato un po' dappertutto col tasto "Cerca" e mi sono spulciato un po' le varie schede del forum, ma non ho trovato niente che potesse risolvere il mio problema. Finita questa premessa, vi spiego il mio problema. E' da un bel po di tempo che la connessione al mio provider (Telecom Italia) crasha in continuazione. In poche parole se sto navigando, inizia a non caricare più le pagine, scollega Skype e mi viene un segnalino giallo con un punto esclamativo sulle tacchette del segnale. Questo si rimette a posto dopo 30 secondi, oppure va avanti per anche mezz'ora. Anche ad un riavvio del computer e/o del modem il problema persiste. I crash comunque non sono "singoli" al giorno. Succede che in un giorno non crasha, o succede che in un giorno crasha 10 volte (contate). Adesso, io ho provato di tutto, a contattare la Telecom, a cambiare il dispositivo con cui mi collego al WiFi, a cambiare le impostazioni della scheda di rete tra cui DNS automatico, IP automatico ma niente. Leggendo poi su internet, ho visto che esistono dei malware che cambiano il DNS. Mi chiedevo quindi se voi potreste aiutarmi a trovare il problema, hardware o software che sia. Ringrazio anticipatamente per le risposte e mi scuso se ho sbagliato sezione. Grazie mille.
Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 9585
Residenza: Tokelau

MessaggioInviato: 01 Ott 2014 10:03    Oggetto: Rispondi

quello che descrivi potrebbe essere dovuto a mille motivi diversi, e personalmente penso la causa sia il collegamento Telecom ma possiamo comunque fare un paio di prove.

ad esempio quando lo vedi 'scollegato' prova ad aprire l'indirizzo
link
e se vedi il sito google.it allora è davvero un problema di DNS.
Se non si apre invece neanche questo abbiamo escluso il DNS e direi che è un problema di connettività.

Quando si 'scollega' riesci via wi-fi a raggiungere il router? Per escludere che il problema di connettività sia tra il router e il tuo PC...
Top
Profilo Invia messaggio privato HomePage
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Wireless Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi