Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
* **Problema Cuffie**
Nuovo argomento   Rispondi    Indice del forum -> Periferiche esterne
Precedente :: Successivo  
Autore Messaggio
Devilcry
Mortale devoto
Mortale devoto


Registrato: 29/06/07 15:01
Messaggi: 13

MessaggioInviato: 29 Giu 2007 15:07    Oggetto: * **Problema Cuffie** Rispondi citando

Salve vi scrivo perchè sono semidisperato.
Io mi intendo bene di computer ma di questa rogna non riesco a tirarmene fuori.
Praticamente ho comprato delle cuffie USB della Microsoft esattamente LifeChat LX-3000 le collego alla porta USB correttamente, i settaggi metto come uscita le cuffie e fin qui tutto ok.
Peccato che l' audio lo sento distorto, una specie di gracchiare che disturba l' audio come se nella presa USB ci fosse un impedenza o una interferenza.

Ho provato a cambiare presa USB ne ho ben 8 e tutte danno lo stesso risultato. Pensando che fossero le cuffie le ho provate su due computer differenti ma li vanno una meraviglia, audio fantastico.

Ho una scheda madre Asus AM2 M2N-SLI DELUXE con scheda audio integrata di base che funziona con il programma SoundMax.
Ho provato anche a disinstallare o a ricercare una probabile interferenza ma non ci azzecco...

Spero che possiate aiutatemi perchè ho speso 30 euro per queste cuffie fiducioso che funzionassero. Oltretutto prodotto Microsoft..

Vi do la conformazione del io pc
Amd Athlon 4200 x2 64
Asus AM2 M2N-SLI DELUXE
Scheda audio integrata comunque funziona col software SoundMax

Ho già aggiornato tutto, la scheda madre, il progrmamma audio disinstallato reistallato piu vole e ancora contiunano con un suono distorto fastidioso.
Top
Profilo Invia messaggio privato MSN
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10545
Residenza: Tokelau

MessaggioInviato: 29 Giu 2007 15:31    Oggetto: Re: **Problema Cuffie** Rispondi citando

Devilcry ha scritto:
Scheda audio integrata


tipo AC'97 o simile? Allora direi che è quello... anche la mia non ha mai fatto un bel suono... Mad
Top
Profilo Invia messaggio privato HomePage
Devilcry
Mortale devoto
Mortale devoto


Registrato: 29/06/07 15:01
Messaggi: 13

MessaggioInviato: 29 Giu 2007 15:55    Oggetto: Rispondi citando

Si ma come posso sistemarlo?
cioè dalle casse audio esce un suono perfetto.Dalla cuffia Usb un suono stridente.
Con il progrmama controllo directX sulle cuffie mi fa uscire la musica in modo ottimale..
Quindi c'è qualcosa che non quadra a livello di software..
Top
Profilo Invia messaggio privato MSN
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10545
Residenza: Tokelau

MessaggioInviato: 29 Giu 2007 16:22    Oggetto: Rispondi citando

Devilcry ha scritto:
dalle casse audio esce un suono perfetto.Dalla cuffia Usb un suono stridente. Con il progrmama controllo directX sulle cuffie mi fa uscire la musica in modo ottimale...


ah... allora evidentemente non è la scheda audio il problema... Embarassed
Top
Profilo Invia messaggio privato HomePage
maxismakingwax
Amministratore
Amministratore


Registrato: 23/07/06 20:22
Messaggi: 7437
Residenza: Con la testa nel case

MessaggioInviato: 29 Giu 2007 16:28    Oggetto: Rispondi citando

Hanno dei driver le cuffie o le hai messe plug&play?
Top
Profilo Invia messaggio privato
Devilcry
Mortale devoto
Mortale devoto


Registrato: 29/06/07 15:01
Messaggi: 13

MessaggioInviato: 29 Giu 2007 16:34    Oggetto: Rispondi citando

Non so dentro ho trovato un cd ma non penso siano Driver o altro anche perchè lo ho provato in un altro pc senza cd e inserendole partono subito. quinuna totale distorsione..
Sento come se l' audio fosse sintetizzato un casino praticamente...
Che operazioni protei fare?
Top
Profilo Invia messaggio privato MSN
Gateo
Dio maturo
Dio maturo


Registrato: 17/11/03 18:16
Messaggi: 12379

MessaggioInviato: 29 Giu 2007 16:38    Oggetto: Rispondi citando

Probabilmente e' un problema elettrico, dalle USB passa anche l'alimentazione, che evidentemente interferisce col segnale audio.
Il piu' e' che non saprei come risolvere il problema...
Top
Profilo Invia messaggio privato
maxismakingwax
Amministratore
Amministratore


Registrato: 23/07/06 20:22
Messaggi: 7437
Residenza: Con la testa nel case

MessaggioInviato: 29 Giu 2007 16:40    Oggetto: Rispondi citando

Ad esempio installare dal cd i driver per le cuffie se ci sono, sembra tu abbia problemi con le usb gestite dal sistema. Come prova varrebbe la pena farla
Top
Profilo Invia messaggio privato
Devilcry
Mortale devoto
Mortale devoto


Registrato: 29/06/07 15:01
Messaggi: 13

MessaggioInviato: 29 Giu 2007 16:54    Oggetto: Rispondi citando

Installato c'è solo un programmino lifechat 1.0 della microsoft per parlare su Msn..
Il problema resiste...
Anche io ho pensato ad una interferenza...Però cavolo mi pare strano a parte che il pc ha pochi mesi di vita e poispero che la microsoft costruisca le cose sapendo quello che fanno Wink

Avete qualche idea?
Top
Profilo Invia messaggio privato MSN
maxismakingwax
Amministratore
Amministratore


Registrato: 23/07/06 20:22
Messaggi: 7437
Residenza: Con la testa nel case

MessaggioInviato: 29 Giu 2007 17:16    Oggetto: Rispondi citando

Devilcry ha scritto:
...Però cavolo mi pare strano a parte che il pc ha pochi mesi di vita e poispero che la microsoft costruisca le cose sapendo quello che fanno Wink



... diciamo ... non sempre ecco!

Ma con altri software le cuffie sullo stesso pc funzionano bene no? Quindi lo vedo più un problema di gestione della periferica da parte del sistema, se ho capito bene
Top
Profilo Invia messaggio privato
Devilcry
Mortale devoto
Mortale devoto


Registrato: 29/06/07 15:01
Messaggi: 13

MessaggioInviato: 29 Giu 2007 17:38    Oggetto: Rispondi citando

No non vanno cioè grattano come se ci fosse un interferenza, però se apro l' analisi Directx e faccio partire le cuffie con i suoi suoni prova funzionano bene anche se faccio la prova con la sua musica nel pannello mi vanno.
Le provo con mediaplayer e riparte la distorsione.
Si c'è un problema della gestione dell' usb ma non capisco dove altro mettere le mani.


Ho anche quel problema dello screensaver ho un mouse laser cordless microsoft Very Happy
Top
Profilo Invia messaggio privato MSN
kevin
Moderatore Caffè dell'Olimpo
Moderatore Caffè dell'Olimpo


Registrato: 08/02/07 09:52
Messaggi: 15764
Residenza: Qui se guardi da lì

MessaggioInviato: 29 Giu 2007 17:49    Oggetto: Rispondi citando

hai provato con un altro player?
Top
Profilo Invia messaggio privato
Devilcry
Mortale devoto
Mortale devoto


Registrato: 29/06/07 15:01
Messaggi: 13

MessaggioInviato: 29 Giu 2007 17:51    Oggetto: Rispondi citando

Si con winamp, e anche coi giochi lo fa..
Io non mi ci capisco perchè è un casino tra usare il software SodunMax per le uscite audio e quello base di windows...
Top
Profilo Invia messaggio privato MSN
maxismakingwax
Amministratore
Amministratore


Registrato: 23/07/06 20:22
Messaggi: 7437
Residenza: Con la testa nel case

MessaggioInviato: 29 Giu 2007 17:53    Oggetto: Rispondi citando

Devilcry ha scritto:

Ho anche quel problema dello screensaver ho un mouse laser cordless microsoft Very Happy


ROTFL

allora ti vuoi proprio far del male? Very Happy
Top
Profilo Invia messaggio privato
Devilcry
Mortale devoto
Mortale devoto


Registrato: 29/06/07 15:01
Messaggi: 13

MessaggioInviato: 29 Giu 2007 18:01    Oggetto: Rispondi citando

Ma c'è un modo per controlla le porte usb o qualcosa di simile...
Mah io sto smanettando tra impostazioni di vario tipo e continuano a frusciare a manico
Top
Profilo Invia messaggio privato MSN
maxismakingwax
Amministratore
Amministratore


Registrato: 23/07/06 20:22
Messaggi: 7437
Residenza: Con la testa nel case

MessaggioInviato: 29 Giu 2007 18:06    Oggetto: Rispondi citando

Hai provato a impostarle da bios a 1.1?

Sto cercando in giro qualcosa, vedo che è già successo ad altri ma ancora non ho trovato soluzioni. Hai mica una distribuzione live di linux (che però mi sa potrebbe avere dei problemi a riconoscere le cuffie) giusto per circoscrivere il problema al sistema o all'hardware
Top
Profilo Invia messaggio privato
Devilcry
Mortale devoto
Mortale devoto


Registrato: 29/06/07 15:01
Messaggi: 13

MessaggioInviato: 29 Giu 2007 18:31    Oggetto: Rispondi citando

maxismakingwax ha scritto:
Hai provato a impostarle da bios a 1.1?

Sto cercando in giro qualcosa, vedo che è già successo ad altri ma ancora non ho trovato soluzioni. Hai mica una distribuzione live di linux (che però mi sa potrebbe avere dei problemi a riconoscere le cuffie) giusto per circoscrivere il problema al sistema o all'hardware


boh non saprei come portarle a 1.1 ho solo trovato che posso disabilitare le 2.0
Linux nulla nemmeno mai usato su questo pc...
Le cuffie comunque le ho gia provate su altri pc e funzionano alla grande.
Top
Profilo Invia messaggio privato MSN
Devilcry
Mortale devoto
Mortale devoto


Registrato: 29/06/07 15:01
Messaggi: 13

MessaggioInviato: 29 Giu 2007 18:58    Oggetto: Rispondi citando

Ho provato di tutto in due giorni ormai le ho fatte tutte disinstallato aggiornato reinstallato modificato ma non cambia un *****.

Mi girano i ****** di aver buttato via 30 euro per delle cuffie della Microsoft che son anche buon per la qualità audio.
Ma benchè provo e riprovo non cambia una ***** anche se registro la mia voce e me la ascolto sulle casse nomrli ho una voce distorta incomprensibile.
Il problema è proprio nelle USB ne ho ben 8 ma non cambi anulla le ho provate tutte e continua a fare quell' interferenza.

Mi tocca acquistare altre cuffie..
Top
Profilo Invia messaggio privato MSN
maxismakingwax
Amministratore
Amministratore


Registrato: 23/07/06 20:22
Messaggi: 7437
Residenza: Con la testa nel case

MessaggioInviato: 29 Giu 2007 20:14    Oggetto: Rispondi citando

Capisco il tuo senso di frustrazione, lo condivido per molte cose, però evita di usare volgarità gratuite

Non mi piacciono molto gli asterischi.
Top
Profilo Invia messaggio privato
Devilcry
Mortale devoto
Mortale devoto


Registrato: 29/06/07 15:01
Messaggi: 13

MessaggioInviato: 30 Giu 2007 01:32    Oggetto: Rispondi

Nessuna possibile soluzione?
Penso che il mio problema sia unico nel suo genere..
Top
Profilo Invia messaggio privato MSN
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Periferiche esterne Tutti i fusi orari sono GMT + 1 ora
Vai a 1, 2  Successivo
Pagina 1 di 2

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi