Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Problemi con video flash
Nuovo argomento   Rispondi    Indice del forum -> *Ubuntu
Precedente :: Successivo  
Autore Messaggio
Lupo Solitario
Semidio
Semidio


Registrato: 06/02/07 20:37
Messaggi: 348
Residenza: Bergamo

MessaggioInviato: 04 Ott 2008 11:05    Oggetto: Problemi con video flash Rispondi citando

Ciao a tutti.
Ho un problemino che non sono riuscito a risolvere...

Non riescoa vedere i filmati su YuoTube ed affini. Quando seleziono un filmato carica la pagina ma mi compare uno spazio bianco o nero dove dovrebbe esserci il video. La cosa strana è che DownLoad Helper mi riconosce il video e mi permette di scaricarlo, ma solo su YouTube; su altri siti come DailyMotion e GoogleVideo non posso fare nemmeno quello.

Stesso discorso per i siti che propongono giochi flas online. Non si riesce a fare nulla. Prima con FireFox sotto Xp andava tutto, ora niente eppure i plugin Schockwave flash ci sono. Che mi manca?
Grazie.
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 04 Ott 2008 21:34    Oggetto: Rispondi citando

Controlla su Synaptic se hai installato il programma flashplugin-nonfree (eventualmente installalo), se è installato, allora controlla se hai qualche estensione di Firefox che blocca (per esempio gmail notifier: di solito occorre dare il permesso per il sito che vuoi visualizzare)
Top
Profilo Invia messaggio privato HomePage
zius
Dio minore
Dio minore


Registrato: 17/09/05 19:33
Messaggi: 626
Residenza: Mediterraneo

MessaggioInviato: 05 Ott 2008 09:47    Oggetto: Rispondi citando

oltre al suggerimento di MK66, probabilmente troverai una soluzione nel thread inserito proprio in questi giorni [Soluzione] Firefox e lettori Mp3: problema audio
a quanto ho letto anche sul sito di Ubuntu, dovrebbe essere una panacea per vari problemi audio/video/web, compreso youtube...
Top
Profilo Invia messaggio privato
seahawk
Dio minore
Dio minore


Registrato: 14/07/07 08:23
Messaggi: 865
Residenza: Bosco di Shoikan

MessaggioInviato: 05 Ott 2008 23:33    Oggetto: Rispondi citando

zius ha scritto:
oltre al suggerimento di MK66, probabilmente troverai una soluzione nel thread inserito proprio in questi giorni


prego prego...

che manie di protagonismo che ho... Rolling Eyes
Top
Profilo Invia messaggio privato HomePage
Lupo Solitario
Semidio
Semidio


Registrato: 06/02/07 20:37
Messaggi: 348
Residenza: Bergamo

MessaggioInviato: 06 Ott 2008 13:25    Oggetto: Rispondi citando

Ho provato sia l'uno che l'altro metodo.

Il programma flashplugin-nonfree risulta installato e non ho estensioni di Firefox che bloccano gli script.
Come estensioni ho: CustomizeGoogle 0.75, DownloadHelper 3.3, Ubuntu Firefox Modifications 0.5, WebMail Notifier 1.1.5.
Mentre tra i plugin ho: Default Plugin, Demo Print Plugin for enix/linux, DivX Web Player, Helix DNAPlugin (RealPalyer G2 Plug-In Compatible Totem), iTunes Application Detector, QuickTime Plug-in 7.2.0, ScockWave Flash8.0 r99(.Gnash 0.8.2), ShockWave Flash 9.0 r124, Totem Web Broser Plugin 2.22.1, VLC Moltimedia Plugin (compatible Totem 2.22.1), Windows Media Player Plug-in 10 (compatible Totem)

Anche seguendo l'altro metodo installa e dopo una serie di operazioni se riprovo non cambia nulla anche dopo aver riavviato; anzi aesso non posso neppure scaricarli.

Ho notato però in Synaptic che le varie libflasch-eccetera non sono installate...c'entra?
Top
Profilo Invia messaggio privato
seahawk
Dio minore
Dio minore


Registrato: 14/07/07 08:23
Messaggi: 865
Residenza: Bosco di Shoikan

MessaggioInviato: 06 Ott 2008 14:12    Oggetto: Rispondi citando

ma se hai installato plug-in ed estensione dovrebbero esserci... boh, io proverei a segnarle...
Top
Profilo Invia messaggio privato HomePage
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 06 Ott 2008 20:14    Oggetto: Rispondi citando

Se hai installato il flash plugin e non ti ha chiesto di installare le librerie, vuol dire che non sono dipendenze... Think

Ho notato che dici di avere installato gnash, molti utenti ubuntu suggeriscono di levarlo e installare il flash plugin al suo posto, almeno fino a quando non avrà sfruttato appieno il fatto che Flash abbia liberato i codici e quindi divenga effettivamente un lettore valido.
Top
Profilo Invia messaggio privato HomePage
Lupo Solitario
Semidio
Semidio


Registrato: 06/02/07 20:37
Messaggi: 348
Residenza: Bergamo

MessaggioInviato: 07 Ott 2008 12:21    Oggetto: Rispondi citando

Non capisco.

ho disinstallato gnash e tutto quello che gli andava dietro ma non funzionava niente.
Poi ho marcato flashplugin-nonfree per la reinstallazione e adesso tutto funziona. Eppure lo aveva installato anche prima. Forse era in conflitto con gnash?? Boh...
Adesso vanno anche gli altri siti che prima vedevo come uno shermo nero.

Grazie di tutto!!
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 07 Ott 2008 20:06    Oggetto: Rispondi

Gnash non è ancora maturo per sostituire in toto il flash-plugin di adobe, e per il momento dà problemi, entrando anche in conflitto con l'altro.

Visto che il codice è stato aperto, in un prossimo futuro gnash sarà sicuramente compatibile al 100%, ma per il momento è meglio evitarlo, specie se utilizzi siti ricchi di flash...
Top
Profilo Invia messaggio privato HomePage
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> *Ubuntu Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi