Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Snow Leopard: requisiti di sistema
Nuovo argomento   Rispondi    Indice del forum -> Mac
Precedente :: Successivo  
Autore Messaggio
dasio78
Dio maturo
Dio maturo


Registrato: 22/06/06 22:05
Messaggi: 6281

MessaggioInviato: 17 Ago 2009 14:39    Oggetto: Snow Leopard: requisiti di sistema Rispondi citando

Siamo oramai in dirittura d'arrivo. La presentazione del nuovo S.O. targato Cupertino è sempre più imminente, così è il caso di dare un'occhiata ai requisiti necessari per supportare Snow Leopard.

Innanzitutto, la nuova versione di Mac OS X non supporterà più i processori PPC e sarà disponibile solamente per i Mac Intel.

Riguardo ai requisiti minimi di sistema richiesti, sarà necessario disporre di un Mac dotato di processore Intel, 1GB di RAM, 5GB di spazio su disco ed un lettore DVD per l’installazione.
Top
Profilo Invia messaggio privato
freemind
Supervisor sezione Programmazione
Supervisor sezione Programmazione


Registrato: 04/04/07 20:28
Messaggi: 4643
Residenza: Internet

MessaggioInviato: 17 Ago 2009 19:38    Oggetto: Rispondi citando

Aggiungo anche che se installato sui macbook di prima generazione (quelli bianchi o neri) con il processore core duo (e non core2 duro) il sistema se non sbaglio andrà in emulazione a 32 bit perchè in realtà nasce a 64bit.
In pratica sarebbe bene farlo girare almeno sui macbook di seconda generazione (quelli bianchi o neri) con il core2.

bau
Top
Profilo Invia messaggio privato
loskualo
Comune mortale
Comune mortale


Registrato: 09/11/09 18:03
Messaggi: 1

MessaggioInviato: 09 Nov 2009 18:06    Oggetto: Rispondi citando

ciao sono nuovo.ho un mac g4 con 500 mb di ram e volevo sapere se lo supporta. non cel'ho da molto quindi non chiedetemi chissa che sul mio pc xkè è un semi.regalo... grazie
Top
Profilo Invia messaggio privato
freemind
Supervisor sezione Programmazione
Supervisor sezione Programmazione


Registrato: 04/04/07 20:28
Messaggi: 4643
Residenza: Internet

MessaggioInviato: 09 Nov 2009 21:31    Oggetto: Rispondi

Purtroppo il micio delle nevi vuole girare su processori intel quindi il g4 è fuori.
Al più puoi arrivare a metterci su leopard.
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Mac Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi