Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Problema scheda Marvell Libertas 802.11b/g Wireless
Nuovo argomento   Rispondi    Indice del forum -> Wireless
Precedente :: Successivo  
Autore Messaggio
Luce-Chiara
Comune mortale
Comune mortale


Registrato: 24/10/09 13:47
Messaggi: 8

MessaggioInviato: 24 Ott 2009 14:02    Oggetto: Problema scheda Marvell Libertas 802.11b/g Wireless Rispondi citando

Ciao a tutti,
non so più cosa fare, ho provato tutto quello che so (poco e niente).
Espongo il problema.

Ho un portatile Toshiba Satellite 1900 Series con Windows XP. Questo Notebook non aveva la scheda di rete e ne ho comprata una un paio di anni fa.
La scheda è una Marvell Libertas 802.11b/g Wireless (8335).
Da ieri sera senza alcun apparente motivo, questa scheda, pur funzionando e pur essendo riconosciuta dal sistema, non mi rileva più alcuna rete wireless.

Ho provato ad utilizzare sia il programma fornito dalla scheda, sia il programma di Windows ma le cose non cambiano.

Ho provato allora a disinstallare il driver della scheda e reinstallarlo. Ed è successa una cosa molto strana: per una decina di minuti ha funzionato tutto benissimo come sempre ma ad un tratto il segnale è scomparso e la scheda si è disconnessa.

Ho provato a disattivare i Firewall, nulla.

Ho disinstallato il mio antivirus (Avira) e istallato AVG (che mi ha trovato 4 virus ma nella cartella Temporany files.. credo non c'entri nulla col modem) ma il problema persiste.

Non è un problema di router perchè gli altri pc presenti in casa mia funzionano benissimo.

Il mio Pc si connette alla rete solo se utilizzo un cavetto.

... Spero di ricevere presto un vostro aiuto!

PS: potete utilizzare un linguaggio tecnico abbastanza popolare? Perchè sono una ignorate in merito a queste cose! Razz
Grazie

splarz edit: ho modificato il titolo con qualcosa di meno generico Wink
Top
Profilo Invia messaggio privato
splarz
Moderatore Hardware e Networking
Moderatore Hardware e Networking


Registrato: 20/08/06 14:54
Messaggi: 2767

MessaggioInviato: 25 Ott 2009 13:24    Oggetto: Rispondi citando

Ciao Luce-Chiara e benvenuta Very Happy
potresti ritentare la reinstallazione dei driver con una versione aggiornata, se non l'hai già fatto.
Di sicuro Avira non c'entra nulla (tra l'altro: dubito che AVG avesse rilevato chissà che...).
Nel caso non funzionasse, temo (scongiuri) sia saltata la scheda (scongiuri^2) Rolling Eyes
Top
Profilo Invia messaggio privato
Luce-Chiara
Comune mortale
Comune mortale


Registrato: 24/10/09 13:47
Messaggi: 8

MessaggioInviato: 25 Ott 2009 13:35    Oggetto: Rispondi citando

Ciao Splarz, grazie per il benvenuto.

Ho già provato ad aggiornare i driver (tra l'altro quello che avevo nel cd è l'ultimo più aggiornato)...
tu pensi che sia saltata la scheda? Anche se capita che quando riavvio per i primi 4/5 minuti funziona?

C'entra qualcosa il fatto che windows a volte non si avvia? Mi costringe a spegnere di brutto il pc e mi compare la schermata in dos dove mi chiede se voglio avviare windows normalmente...

Esiste un test che mi permette di capire se la mia scheda è veramente saltata?

GRazie GRazie!
Top
Profilo Invia messaggio privato
splarz
Moderatore Hardware e Networking
Moderatore Hardware e Networking


Registrato: 20/08/06 14:54
Messaggi: 2767

MessaggioInviato: 25 Ott 2009 14:08    Oggetto: Rispondi citando

Luce-Chiara ha scritto:
C'entra qualcosa il fatto che windows a volte non si avvia? Mi costringe a spegnere di brutto il pc e mi compare la schermata in dos dove mi chiede se voglio avviare windows normalmente...
Shocked sì, potrebbe c'entrare...
se il pc è perfetto e dalla sera alla mattina smette di funzionare la scheda, o va a tratti, è lecito pensare che sia colpa della scheda. ma se il pc intero si impalla, non è una scheggia, eccetera, allora il sistema operativo è un colabrodo; se siamo in quest'ultima situazione la cosa è un po' più complicata Wink
sei sicura che il driver sia l'ultimo disponibile? sul sito della marvel non trovo la sezione download.
Top
Profilo Invia messaggio privato
Luce-Chiara
Comune mortale
Comune mortale


Registrato: 24/10/09 13:47
Messaggi: 8

MessaggioInviato: 25 Ott 2009 14:33    Oggetto: Rispondi citando

sì, credo sia l'ultimo disponibile, ad ogni modo, dovrei dunque provare a reinstallare windows?
Top
Profilo Invia messaggio privato
splarz
Moderatore Hardware e Networking
Moderatore Hardware e Networking


Registrato: 20/08/06 14:54
Messaggi: 2767

MessaggioInviato: 25 Ott 2009 15:01    Oggetto: Rispondi citando

non siamo drastici Smile
vorrei capire prima con cosa abbiamo a che fare, quindi se spieghi meglio com'è messo 'sto pc si capisce se è meglio dirottarti alla sezione windows oppure no...
per la scheda: da qualche parte c'è scritto qual è il suo product number, se lo trovi vediamo subito se i driver sono l'ultima versione oppure no.
Top
Profilo Invia messaggio privato
Luce-Chiara
Comune mortale
Comune mortale


Registrato: 24/10/09 13:47
Messaggi: 8

MessaggioInviato: 25 Ott 2009 15:23    Oggetto: Rispondi citando

dunque, per quanto riguarda il "product number" della scheda non so dove cercarlo..

Il mio sistema operativo, windows xp, è molto lento a caricare una volta che accendo il pc.
e' anche lento nell'apertura delle varie cartelle nonostante io abbia svuotato l'hardisk da file etc perchè utilizzo un hardisk esterno.

Capita anche che se provo a riavviare mi si blocca il sistema.

Queste cose non erano mai capitate prima.

allora non pensi che una bella formattazione possa risolvere il problema? Razz
Top
Profilo Invia messaggio privato
splarz
Moderatore Hardware e Networking
Moderatore Hardware e Networking


Registrato: 20/08/06 14:54
Messaggi: 2767

MessaggioInviato: 25 Ott 2009 15:46    Oggetto: Rispondi citando

Citazione:
allora non pensi che una bella formattazione possa risolvere il problema?
sempre a favore delle formattazioni 8)
mettiamola così: se già hai i dati salvati da qualche altra parte, la formattazione è molto comoda a prescindere.
i problemi di lentezza da quanto si presentano? il problema non è dato dalla quantità di dati presente nell'hard disk, quanto dal numero di voci allo startup di windows... traduco: quando accendi il pc sei convinta che si avvii solo windows, invece si avviano windows e millemila applicazioni che neanche t'immagini. per capire quali sono ed evitare che partano all'avvio basta andare su
start --> esegui --> msconfig --> scheda "avvio"
e per decifrare le astruse sigle che ti si presenteranno davanti basta usar google (è un lavoro lungo e noioso, ma dà i suoi frutti).
non è escluso che tra quei processi ci sia qualcosa che va in conflitto con i driver della scheda (ma è solo un'ipotesi, e anche remota).

per il product number: dovrebbe essere stampato da qualche parte su questa scheda (sopra, sotto, di lato: cercalo); è utile per eseguire la ricerca nel sito marvel (perdonami: non sono convinto che siano gli ultimi driver disponibili).

che si fa, formatti?
Top
Profilo Invia messaggio privato
Luce-Chiara
Comune mortale
Comune mortale


Registrato: 24/10/09 13:47
Messaggi: 8

MessaggioInviato: 25 Ott 2009 16:05    Oggetto: Rispondi citando

allora i programmini all'avvio sono una quindicina, alcuni, quelli che conosco come le chat ecc li ho disabilitati.

questo è tutto quello che c'è scritto sulla scheda:

IEEE 802.11g Wiewless LAN PCMCIA Card, @Dikon

WLAN 11g Cardbus
rating: 3.3V
FCC ID: PANWL2103
MAC Address: 0002724C0F72
S/N: 22505337232 - 01E

.... MADE IN cHINA :-p

Mi sa che formatterò!
Top
Profilo Invia messaggio privato
splarz
Moderatore Hardware e Networking
Moderatore Hardware e Networking


Registrato: 20/08/06 14:54
Messaggi: 2767

MessaggioInviato: 25 Ott 2009 17:23    Oggetto: Rispondi

Citazione:
allora i programmini all'avvio sono una quindicina, alcuni, quelli che conosco come le chat ecc li ho disabilitati.
perfetto!

Citazione:
IEEE 802.11g Wiewless LAN PCMCIA Card, @Dikon
WLAN 11g Cardbus
rating: 3.3V
FCC ID: PANWL2103
MAC Address: 0002724C0F72
S/N: 22505337232 - 01E
era proprio quello che volevo, ma non si trova nulla in rete e il sito marvell latita - fa proprio schifo.
in compenso, pare che gli ultimi driver siano questi e temo siano gli stessi che hai tu.

se dopo la formattazione funziona tutto bene, altrimenti ci risentiamo.
Ciao


L'ultima modifica di splarz il 25 Ott 2009 17:26, modificato 1 volta
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Wireless Tutti i fusi orari sono GMT + 1 ora
Vai a 1, 2  Successivo
Pagina 1 di 2

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi