Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Firefox e Chromium lentissimi su xubuntu 14.04
Nuovo argomento   Rispondi    Indice del forum -> *Ubuntu
Precedente :: Successivo  
Autore Messaggio
reny
Semidio
Semidio


Registrato: 30/10/07 21:49
Messaggi: 280

MessaggioInviato: 13 Nov 2016 19:56    Oggetto: Firefox e Chromium lentissimi su xubuntu 14.04 Rispondi citando

Ciao,come da titolo.Firefox sembra inoltre essere piu' lento di chromium.La lentezza non è solo nella navigazione ma in tutto.Anche se digito qualche parola,devo aspettare affinche' venga completata.Ci sono stati un paiio di aggiornamenti del kernel,che purtroppo non hanno migliorato la situazione.
Avevo impostato DuckDuck Go come motore predefinito, e poi lo ho rimosso.Dalla modalita' provvisoria ho creato un nuovo profilo e salvato quello vecchio ma niente.Duck Duck Go,lo avevo impostato cambiando delle stringhe in Firefox (non era farina del mio sacco)ma il problema lo riscontro anche con Chromium.Suggerimenti?
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 13 Nov 2016 20:49    Oggetto: Rispondi citando

Ciao Reny

Leggo che hai già provato a cambiare profilo e immagino anche a usare un profilo senza componenti aggiuntivi, quindi mi sa che l'unica cosa da provare ancora è controllare che FF utilizzi l'accelerazione hardware.

Col tasto ALT visualizzi il menù, da Modifica => Preferenze vai alla voce Avanzate (a sinistra) e alla scheda Generale (in alto) e controlla sia attivata la voce "Utilizza accelerazione hardware quando possibile" (se non lo è, attivala!)

A quel punto, digita about:support in alto (casella di navigazione) e controlla la sezione Grafica: se trovi scritto Composizione: Basic vuol dire che non è attiva, se invece c'è scritto Composizione: OpenGL allora è attiva!

Se non è attiva, digita about:config, accetta il rischio di perdita della garanzia e cerca la voce layers.acceleration.force-enabled (usa il filtro che fai prima) clicca sopra e modificala da False a True, quindi chiudi e riavvia il browser (controlla nuovamente con about:support che cosa c'è scritto in Grafica)

Proviamo così, se le cose migliorano Smile

Se noti miglioramenti e va bene, cerco anche le relative modifiche per Chromium Smile

Per il motore, DuckDuckGo è simpatico, ma ogni volta che l'ho usato ho notato che le ricerche portano molti(ssimi) risultati in meno rispetto a Google e difficilmente mi portavano ai risultati che mi servivano... alla fine mi accontento di farmi profilare da Google, ma trovare ciò che mi serve in tempi ragionevoli... ovviamente questo è solo un mio parere personale, null'altro.
Top
Profilo Invia messaggio privato HomePage
reny
Semidio
Semidio


Registrato: 30/10/07 21:49
Messaggi: 280

MessaggioInviato: 13 Nov 2016 21:32    Oggetto: Rispondi citando

Ciao MK66. Ti rispondo dal telefono. Appena ho il pc sottomano provo le modifiche. Ma temo sia un problema di xubuntu. Chissà se altri utenti riscontrano lo stesso problema. Comunque grazie, ti faccio sapere l'esito delle modifiche.
Top
Profilo Invia messaggio privato
reny
Semidio
Semidio


Registrato: 30/10/07 21:49
Messaggi: 280

MessaggioInviato: 14 Nov 2016 11:18    Oggetto: Rispondi citando

Ciao MK66.Prima di fare le variazioni che mi hai chiesto ho provato ad usare un altro kernel. Visto che per qualche strano motivo mi si aggiorna sia il 4.4 che regolarmente uso,che il 3.19.Utilizzando il 3.19 la situazione riesce a peggiorare Very Happy non lo credevo possibile.Ho quindi riprovato con il 4.4 che uso abitualmente,e,da qui ho controllato le impostazioni.1)L'accelerazione hardware era gia' attiva.2)In grafica invece il compositor era basic,ed ho provveduto a cambiarlo in Opengl.credo di aver avuto un piccolo miglioramento,ma ho sempre l'effetto.....lumaca.Inutile dire che il confronto con Debian è inpietoso sia con Firefox che con Chromium.Mi picerebbe sapere se è un problema di xubuntu 14.04(uso la versione amd 64)oppure un problema mio. Ciao Ciao
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 14 Nov 2016 16:40    Oggetto: Rispondi citando

Ciao Reny

E' possibilissimo che sia qualche problema di Xubuntu, specie se come dici su Debian funziona bene.

A questo punto, tanto per provare, se non l'hai già fatto puoi copiare direttamente il profilo di firefox in Debian e sostituirlo a quello in Xubuntu (rinomina la cartella nascosta attuale in .mozilla_old, per esempio, in modo da poterla recuperare facilmente o da poterne recuperare eventuali segnalibri eccetera)
Fatto ciò, avviando Xubuntu con le stesse impostazioni del profilo che hai su Debian, se ci sono differenze di comportamento allora può essere veramente un problema di Xubuntu
Top
Profilo Invia messaggio privato HomePage
reny
Semidio
Semidio


Registrato: 30/10/07 21:49
Messaggi: 280

MessaggioInviato: 14 Nov 2016 16:56    Oggetto: Rispondi citando

Ciao.Allora Copio il profilo che ho in Debian,in quello di xubuntu?Scusa la precisazione,ma la prima parte mi ha lasciato un piccolo dubbio.
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 14 Nov 2016 17:04    Oggetto: Rispondi citando

Si, rinomina la cartella attuale di Xubuntu in .mozilla_OLD (o quello che vuoi, per distinguerla) poi copia la cartella .mozilla dalla home di Debian alla home di Xubuntu e prova a vedere se le cose migliorano
Top
Profilo Invia messaggio privato HomePage
reny
Semidio
Semidio


Registrato: 30/10/07 21:49
Messaggi: 280

MessaggioInviato: 14 Nov 2016 17:49    Oggetto: Rispondi citando

Provato,solita lentezza.Alla fine ho ripristinato il profilo che utilizzo con xubuntu.L'ultima cosa che mi viene in mente è rimuovere tutte le regole di No script e poi rimuoverlo.In quanto anche disabilitando l'estensione le regole restano attive,infatti quando lo disabilito mi esce sempre l'avviso che uno script non sta funzionando in modo corretto,e,mi chiede cosa fare.Adesso provo,ma non credo funzioni.Stranezza!!! se scrivo No Script tutto attaccato,mi ritrovo scritto Internet Explorer.Mistero della fede Ciao Ciao
Top
Profilo Invia messaggio privato
reny
Semidio
Semidio


Registrato: 30/10/07 21:49
Messaggi: 280

MessaggioInviato: 14 Nov 2016 18:20    Oggetto: Rispondi citando

Ho rimosso le regole di no script,e disabilitato l'estensione.Purtroppo non cambia nulla.Mi da' ancora questo errore mentre navigo anche su Zeus News:Uno script in questa pagina potrebbe essere occupato o aver smesso di rispondere. È possibile fermarlo adesso, aprirlo nel debugger o lasciarlo continuare.

Script: http://forum.zeusnews.com/viewtopic.php?p=670033#670033:1
Pensi potrebbe servire rimuovere Firefox e poi reinstallarlo?
Questo senza pensare ancora a Chromium chiaramente.
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 14 Nov 2016 19:10    Oggetto: Rispondi

Prima puoi provare con questa, se già non l'hai fatto.
Non capisco come mai non funzioni il profilo Debian... che differenze ci sono tra i due profili?
Top
Profilo Invia messaggio privato HomePage
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> *Ubuntu Tutti i fusi orari sono GMT + 1 ora
Vai a 1, 2, 3  Successivo
Pagina 1 di 3

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi