Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Come posso AL VOLO riattivare flash su firefox (quantum)
Nuovo argomento   Quest'argomento è chiuso: Non puoi inserire, rispondere o modificare i messaggi.    Indice del forum -> *Ubuntu
Precedente :: Successivo  
Autore Messaggio
strangedays
Dio maturo
Dio maturo


Registrato: 27/11/09 16:48
Messaggi: 1711
Residenza: Nelle zone dell'ubiquità

MessaggioInviato: 06 Apr 2018 15:28    Oggetto: Come posso AL VOLO riattivare flash su firefox (quantum) Rispondi citando

ciao sara' dura entro domani mattina avere elementary o chicchessia perfettamente operativi.. devo uscire forse riesco ma vorrei avere questa chance di scorta dato che alle 10 di domani mi partono gli streaming della f1..

FF mi si aggiorno' alla quantium e da li niente flash mi si è disattivato ho cercato nelle preferenze e nemmeno appare nella lista temo sia stato cancellato dalla distribuzione.. e del tutto. cosa posso fare "al volo"??

grazie ciao
Top
Profilo Invia messaggio privato Yahoo
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 7713

MessaggioInviato: 06 Apr 2018 20:35    Oggetto: Rispondi citando

Al volo puoi aprire il gestore pacchetti (Synaptic), e controllare se adobe-flash-plugin è installato. Ed eventualmente reinstallarlo.
Top
Profilo Invia messaggio privato
strangedays
Dio maturo
Dio maturo


Registrato: 27/11/09 16:48
Messaggi: 1711
Residenza: Nelle zone dell'ubiquità

MessaggioInviato: 06 Apr 2018 21:31    Oggetto: Rispondi citando

ho provato ad aggiornarli ma nada.. ci sono 3 affari dico bene? poi li ho reinstallati ma non mi sembrano funzionare.. neppure su chromium.. in fase di aggiornamento mi diede errore.. mah chissa quanto è compromessa questa distro..
Top
Profilo Invia messaggio privato Yahoo
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 7713

MessaggioInviato: 06 Apr 2018 21:33    Oggetto: Rispondi citando

Dai sul terminale:

Codice:
sudo apt-get update && sudo apt-get upgrade


Posta qui l'output.
Top
Profilo Invia messaggio privato
strangedays
Dio maturo
Dio maturo


Registrato: 27/11/09 16:48
Messaggi: 1711
Residenza: Nelle zone dell'ubiquità

MessaggioInviato: 06 Apr 2018 21:58    Oggetto: Rispondi citando

viandante@viandante-Satellite-A200 ~ $ sudo apt-get update && sudo apt-get upgrade
...
Lettura elenco dei pacchetti... Fatto
N: Viene ignorato il file "getdeb.list.bck" nella directory "/etc/apt/sources.list.d/" poiché ha un'estensione non valida
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
gstreamer0.10-ffmpeg libattica0.4 libavcodec-extra libdlrestrictions1 libhal1-flash libkdecore5 libkdeui5 libunshield0 oxideqt-codecs-extra unshield
xplayer-plugins-extra
Usare "sudo apt autoremove" per rimuoverli.
Top
Profilo Invia messaggio privato Yahoo
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 7713

MessaggioInviato: 07 Apr 2018 08:04    Oggetto: Rispondi citando

Intanto fai quello che ti dice il terminale e dai:

Codice:
sudo apt autoremove


Poi ridai:

Codice:
sudo apt update && sudo apt upgrade


Non ho visto anomalie, nel listato, e non c'era tutto, ho rimosso poi io tutto il resto, che era a posto. Però come dicevo mancava la parte finale, che spesso è la più importante.

Ho visto che hai tanti kernel, casomai poi li cancelliamo e teniamo solo l'ultimo e il penultimo.
Di solito occupano solo spazio su disco, ma in alcuni casi dicono possano creare problemi.

Se il listato è troppo lungo carica su un file di testo con wikisend o wikifortio.

Poi, ti chiedo. Prova ad aprire video in altri siti. Su YouTube funzionano? O altri siti tipo Rai, Mediaset...o altri che preferisci.

Ah, come si chiamano i '3 affari' relativi a flash?
Top
Profilo Invia messaggio privato
strangedays
Dio maturo
Dio maturo


Registrato: 27/11/09 16:48
Messaggi: 1711
Residenza: Nelle zone dell'ubiquità

MessaggioInviato: 07 Apr 2018 10:36    Oggetto: Rispondi citando

SCUSA MA PUTROPPO NON MI ERO ACCORTO...

questo oggi:

viandante@viandante-Satellite-A200 ~ $ sudo apt autoremove
[sudo] password for viandante:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti saranno RIMOSSI:
gstreamer0.10-ffmpeg libattica0.4 libavcodec-extra libdlrestrictions1
libhal1-flash libkdecore5 libkdeui5 libunshield0 oxideqt-codecs-extra
unshield xplayer-plugins-extra
0 aggiornati, 0 installati, 11 da rimuovere e 1 non aggiornati.
Dopo quest'operazione, verranno liberati 20,8 MB di spazio su disco.
Continuare? [S/n] s
(Lettura del database... 590202 file e directory attualmente installati.)
Rimozione di gstreamer0.10-ffmpeg:amd64 (0.10.13-5ubuntu1~trusty2)...
Rimozione di libkdeui5 (4:4.14.16-0ubuntu3.2)...
Rimozione di libattica0.4:amd64 (0.4.2-2)...
Rimozione di libavcodec-extra (7:2.8.11-0ubuntu0.16.04.1)...
Rimozione di libkdecore5 (4:4.14.16-0ubuntu3.2)...
Rimozione di libdlrestrictions1 (0.15.20~ubuntu4)...
Rimozione di libhal1-flash (0.3.1)...
Rimozione di unshield (1.0-1)...
Rimozione di libunshield0:amd64 (1.0-1)...
Rimozione di oxideqt-codecs-extra:amd64 (1.21.5-0ubuntu0.16.04.1)...
Rimozione di xplayer-plugins-extra (1.2.2+serena)...
Elaborazione dei trigger per libc-bin (2.23-0ubuntu10)...
Elaborazione dei trigger per man-db (2.7.5-1)...
N: Viene ignorato il file "getdeb.list.bck" nella directory "/etc/apt/sources.list.d/" poiché ha un'estensione non valida
viandante@viandante-Satellite-A200 ~ $ sudo apt update && sudo apt upgrade
Trovato:1 http://archive.canonical.com/ubuntu xenial InRelease
Trovato:2 http://archive.ubuntu.com/ubuntu xenial InRelease
Trovato:3 http://archive.ubuntu.com/ubuntu xenial-updates InRelease
Trovato:4 http://archive.ubuntu.com/ubuntu xenial-backports InRelease
Trovato:5 http://security.ubuntu.com/ubuntu xenial-security InRelease
Ign:6 http://packages.linuxmint.com serena InRelease
Trovato:7 http://packages.linuxmint.com serena Release
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
1 pacchetto può essere aggiornato: eseguire "apt list --upgradable" per vederlo.
N: Viene ignorato il file "getdeb.list.bck" nella directory "/etc/apt/sources.list.d/" poiché ha un'estensione non valida
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Fatto
I seguenti pacchetti sono stati mantenuti alla versione attuale:
mintupdate
0 aggiornati, 0 installati, 0 da rimuovere e 1 non aggiornati.
N: Viene ignorato il file "getdeb.list.bck" nella directory "/etc/apt/sources.list.d/" poiché ha un'estensione non valida
viandante@viandante-Satellite-A200 ~ $ ^C
viandante@viandante-Satellite-A200 ~ $


come vedi è un po incasinata..

il resto parte con html5 non con flash

i 3 punti https://s17.postimg.org/akdqzpmzj/Schermata_del_2018-04-07_11-37-34.png
Top
Profilo Invia messaggio privato Yahoo
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 7713

MessaggioInviato: 07 Apr 2018 12:58    Oggetto: Rispondi citando

Riesci a togliere il ppa di getdeb?
Non sono al pc ora, non riesco ad dirti passo passo, è sulle impostazioni, aggiornamenti, spulcia nelle schede.

Hai provato a riavviare, ho visto che ha rimosso qualcosa di flash (obsoleto).

Pulisci anche con questi comandi:

Codice:
sudo apt-get autoclean && sudo apt-get purge && sudo apt-get clean




Codice:
sudo apt-get check ;
Top
Profilo Invia messaggio privato
strangedays
Dio maturo
Dio maturo


Registrato: 27/11/09 16:48
Messaggi: 1711
Residenza: Nelle zone dell'ubiquità

MessaggioInviato: 07 Apr 2018 17:54    Oggetto: Rispondi citando

Ho trovato in synaptic getdeb cosa devo fare eliminarlo? non ho ben capito

ho dato i comandi:


sudo apt-get autoclean && sudo apt-get purge && sudo apt-get clean
[sudo] password for viandante:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Del libssl1.0.0 1.0.2g-1ubuntu4.10 [1.083 kB]
Del libssl1.0.0 1.0.2g-1ubuntu4.10 [909 kB]
Del libruby2.3 2.3.1-2~16.04.6 [2.960 kB]
Del virtualbox-guest-dkms 5.0.40-dfsg-0ubuntu1.16.04.2 [559 kB]
Del initramfs-tools 0.122ubuntu8.10 [8.596 B]
Del lshw 02.17-1.1ubuntu3.4 [216 kB]
Del libicu55 55.1-7ubuntu0.3 [7.658 kB]
Del openjdk-8-jre 8u151-b12-0ubuntu0.16.04.2 [69,5 kB]
Del linux-libc-dev 4.4.0-116.140 [823 kB]
Del initramfs-tools-bin 0.122ubuntu8.10 [9.554 B]
Del thunderbird-gnome-support 1:52.6.0+build1-0ubuntu0.16.04.1 [8.540 B]
Del ruby2.3 2.3.1-2~16.04.6 [40,9 kB]
Del initramfs-tools-core 0.122ubuntu8.10 [42,8 kB]
Del libvorbisenc2 1.3.5-3ubuntu0.1 [64,5 kB]
Del libvorbisenc2 1.3.5-3ubuntu0.1 [70,9 kB]
Del thunderbird 1:52.6.0+build1-0ubuntu0.16.04.1 [42,2 MB]
Del libvorbisfile3 1.3.5-3ubuntu0.1 [18,9 kB]
Del virtualbox-guest-x11 5.0.40-dfsg-0ubuntu1.16.04.2 [1.042 kB]
Del libicu55 55.1-7ubuntu0.3 [7.769 kB]
Del openssl 1.0.2g-1ubuntu4.10 [492 kB]
Del libvorbisfile3 1.3.5-3ubuntu0.1 [15,9 kB]
Del libvorbis0a 1.3.5-3ubuntu0.1 [85,9 kB]
Del virtualbox-guest-utils 5.0.40-dfsg-0ubuntu1.16.04.2 [380 kB]
Del libvorbis0a 1.3.5-3ubuntu0.1 [86,6 kB]
Del openjdk-8-jre-headless 8u151-b12-0ubuntu0.16.04.2 [27,0 MB]
Del libraw15 0.17.1-1ubuntu0.1 [229 kB]
N: Viene ignorato il file "getdeb.list.bck" nella directory "/etc/apt/sources.list.d/" poiché ha un'estensione non valida
N: Viene ignorato il file "getdeb.list.bck" nella directory "/etc/apt/sources.list.d/" poiché ha un'estensione non valida
E: Impossibile impostare il blocco /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). Un altro processo potrebbe tenerla occupata.


no non ho ancora riavviato pensavo fosse istantaneo in linux..

comunque sembrerebbero esserci bei link per lo streaming gia salvati per vedere la f1 e moto gp tranquilli.. mi sa che non ho molta voglia di disturbare se poi fra 2-3 gg cambio distro.. so che volete stare allenati ma se poi cancello? come ho scritto AL VOLO non perdendoci 1 gg.. lo faccio per voi.. Wink

grazie
Top
Profilo Invia messaggio privato Yahoo
strangedays
Dio maturo
Dio maturo


Registrato: 27/11/09 16:48
Messaggi: 1711
Residenza: Nelle zone dell'ubiquità

MessaggioInviato: 08 Apr 2018 10:47    Oggetto: Rispondi

Cavoli ieri sera ho riavviato e mi sono ritrovato col pc piantato.. ZERO MANCO IL RIPARA PACCHETTI nel boot di mint, all'avvio, l'ha riparato ho fatto qualsiasi cosa (ma come si fa ad accedere al terminale in fase di avvio? mi indicava il comando "fix" nel ripara pacchetti ma non sono riuscito) e niente mi sono perso le qualifiche della motogp oggi sono altrove vediamo cosa riesco a fare presumibilmente adesso mi installero xfce di mint intanto provo al live e vedo se riesco a riparare con i comandi che mi avevi indicato nell'altro thread.. a me sta cosa che linux ciocchi con 2 cazzatine non mi fa impazzire subito.. manco esiste un ripristino di sistema o una modalita' provvisoria.. adesso non ho modo di inviarti la foto che ho fatto del mesaggio ma ti assicuro distro piantata del tutto.. Sad


dai tt ok vedo che riesco a fare...
Top
Profilo Invia messaggio privato Yahoo
Mostra prima i messaggi di:   
Nuovo argomento   Quest'argomento è chiuso: Non puoi inserire, rispondere o modificare i messaggi.    Indice del forum -> *Ubuntu Tutti i fusi orari sono GMT + 1 ora
Vai a 1, 2, 3  Successivo
Pagina 1 di 3

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi