Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
WhatsApp, basta una GIF per mettere nei guai gli smartphone più recenti
Nuovo argomento   Rispondi    Indice del forum -> Sicurezza
Precedente :: Successivo  
Autore Messaggio
Zeus News
Ospite





MessaggioInviato: 04 Ott 2019 19:00    Oggetto: WhatsApp, basta una GIF per mettere nei guai gli smartphone più recenti Rispondi citando

Leggi l'articolo WhatsApp, basta una GIF per mettere nei guai gli smartphone più recenti
Una falla consente di rubare i dati e leggere le chat.


 

 

Segnala un refuso
Top
{Stefania}
Ospite





MessaggioInviato: 07 Ott 2019 10:35    Oggetto: Rispondi citando

Grazie per la segnalazione e il tuo lavoro! Ho però una domanda: la versione whatsapp attuale è la 2.19.274, perchè parlano di una versione precedente a quella attualmente installata e aggiornata? Grazie mille!
Top
amldc
Dio maturo
Dio maturo


Registrato: 02/05/06 16:21
Messaggi: 1267

MessaggioInviato: 07 Ott 2019 15:09    Oggetto: Rispondi citando

Peccato averlo scoperto dopo aver perso una giornata a cercare soluzioni (che ovviamente si sono rivelate assolutamente obsolete ed inutili).i, reinstallare driver, ripulire, ammazzare, ripristinare lo spooler Evil or Very Mad
Sospettavo che fosse dovuto ad un aggiornamento ma non sapendo quale ho dovuto fare un ripristino del sistema per permettere al cliente di stampare di nuovo.
Top
Profilo Invia messaggio privato
Gladiator
Dio maturo
Dio maturo


Registrato: 05/12/10 20:32
Messaggi: 8876
Residenza: Purtroppo o per fortuna Italia

MessaggioInviato: 11 Ott 2019 17:15    Oggetto: Rispondi

Sarebbe interessante se fosse approfondito maggiormente questo aspetto:
Citazione:
La vulnerabilità può infatti essere sfruttata soltanto in Android 8.1 e successivi: chi utilizza uno smartphone con una versione di Android precedente, se anche avesse una versione fallata di WhatsApp non avrebbe di che preoccuparsi, dato che il vecchio codice del sistema operativo ironicamente finisce col proteggerlo impedendo l'esecuzione del codice dell'hacker.
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Sicurezza Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi