Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Strano problema di alimentazione.
Nuovo argomento   Rispondi    Indice del forum -> Dal processore al case
Precedente :: Successivo  
Autore Messaggio
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 11659

MessaggioInviato: 03 Dic 2022 16:40    Oggetto: Strano problema di alimentazione. Rispondi citando

Era già da un po' che ci facevo caso ma non davo importanza al problema.
Sempre che sia stato un problema.

Praticamente quando spegnevo il PC assemblato restava acceso il led del mouse (ottico).
A volte spegnevo la ciabatta, a volte no perché li è collegata anche la Nintendo Switch.
Dunque sembra che la presa USB (posteriore) del mouse fosse alimentata. Ma il PC era spento (non in ibernazione o sospensione per intenderci).

Ieri è successo che all'accensione il bios fosse tornato al 2016 (il PC è del 2017), allora ho modificato a mano la data e ora sul bios ed ho avviato, dando la colpa alla batteria del bios da cambiare.

Da notare che ieri non è partito al primo colpo il PC. Ho premuto 2 o 3 volte il tasto di accensione e mosso i cavi.

Oggi vado per accenderlo e non parte.
C'è un nesso fra tutto questo?
Domani lo apro e probabilmente sarà da cambiare l'alimentatore.

Qualcuno ha visto comportamenti simili?
Top
Profilo Invia messaggio privato
Homer S.
Dio Kwisatz Haderach


Registrato: 24/12/21 09:59
Messaggi: 2682
Residenza: Non dove vorrei stare, ma dove altro vorrei non lo so.

MessaggioInviato: 04 Dic 2022 07:55    Oggetto: Rispondi citando

Io non ho mai sperimentato comportamenti simili sul mio, ma indubbiamente anche a macchina spenta l'alimentazione è presente, infatti il LED della NIC è sempre acceso (lampeggia "morbido"...) e credo sia così perché la motherboard deve gestire il WOL quando attivo, seppure non sia questo il caso.
Arguisco comunque che tu abbia già provato a collegarlo ad un'altra presa per escludere un fattore esterno tipo un corto.
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 11659

MessaggioInviato: 04 Dic 2022 18:13    Oggetto: Rispondi citando

Si, ho già provato diverse prese.
Dunque è normale che a PC spento eventuali led siano accesi.
Cosa intendi per NIC e WOL?
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 11659

MessaggioInviato: 04 Dic 2022 18:44    Oggetto: Rispondi citando

Cosa ne pensi di questo alimentatore?
link

È quello che c'è su ora...
Anche se non è del tutto uguale, non ha il tasto on/off quello che ha il mio pc...
Top
Profilo Invia messaggio privato
Homer S.
Dio Kwisatz Haderach


Registrato: 24/12/21 09:59
Messaggi: 2682
Residenza: Non dove vorrei stare, ma dove altro vorrei non lo so.

MessaggioInviato: 05 Dic 2022 08:12    Oggetto: Rispondi citando

Maary79 ha scritto:
Cosa intendi per NIC e WOL?

Network Interface Card è la scheda di rete.
Wake On Lan è la funzionalità del BIOS che permette di "risvegliare" un computer dalla sospensione all'arrivo di un pacchetto dati mirato a quella specifica NIC.
Top
Profilo Invia messaggio privato
Homer S.
Dio Kwisatz Haderach


Registrato: 24/12/21 09:59
Messaggi: 2682
Residenza: Non dove vorrei stare, ma dove altro vorrei non lo so.

MessaggioInviato: 05 Dic 2022 08:15    Oggetto: Rispondi citando

Maary79 ha scritto:
Cosa ne pensi di questo alimentatore?
link

Non ho molta familiarità con gli assemblati, non più almeno, ma la marca non mi dice nulla. Però fossi in te prima mi sincererei che il problema è l'alimentatore (ad es. facendotene prestare un altro prima di comprarlo), poi punterei su un modello di qualità decente: a quel prezzo sembra di basso profilo.
Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 11265
Residenza: Tokelau

MessaggioInviato: 05 Dic 2022 10:06    Oggetto: Re: Strano problema di alimentazione. Rispondi citando

Maary79 ha scritto:
Domani lo apro e probabilmente sarà da cambiare l'alimentatore.


ma no, sarà la batteria del BIOS, come hai già visto ti ha già perso l'ora una volta quindi...
Top
Profilo Invia messaggio privato HomePage
Homer S.
Dio Kwisatz Haderach


Registrato: 24/12/21 09:59
Messaggi: 2682
Residenza: Non dove vorrei stare, ma dove altro vorrei non lo so.

MessaggioInviato: 05 Dic 2022 11:34    Oggetto: Rispondi citando

Se SverX ha ragione, almeno nel BIOS dovresti uscire ad entrare e resettare i defaults, con cui poi riavviare la macchina. Certo in quel caso fintanto che non sostituisci la batteria dovresti fare il giro lungo ad ogni accensione.
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 11659

MessaggioInviato: 05 Dic 2022 12:21    Oggetto: Rispondi citando

La batteria del bios non sono riuscita a cambiarla perché diversa da quella che era su, la devo comprare.
Poi riproverò a premere il tasto di accensione per vedere se parte, perché proprio non partiva più, neanche per una frazione di secondo.
Per quello ho pensato all'alimentatore, perché per quanto possa dare noia la batteria del bios scarica non credo impedisca proprio l'accensione stessa.
Sembra non esserci corrente.

Tra l'altro era pieno di polvere da far paura.
Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 11265
Residenza: Tokelau

MessaggioInviato: 06 Dic 2022 12:47    Oggetto: Rispondi citando

anni fa ebbi lo stesso problema, e la batteria della motherboard completamente scarica impediva l'avvio del PC eccome!

quando ho poi sostituito la batteria, il problema si è risolto

Ciao
Top
Profilo Invia messaggio privato HomePage
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 11659

MessaggioInviato: 10 Dic 2022 12:05    Oggetto: Rispondi

Risolto! È partito cambiando la pila del bios!
L'alimentatore non ha nulla!
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Dal processore al case Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi