Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Tavoletta grafica Wacom Intuos non più riconosciuta
Nuovo argomento   Rispondi    Indice del forum -> Periferiche esterne
Precedente :: Successivo  
Autore Messaggio
Silent Runner
Supervisor sezione Chiacchiere a 360°
Supervisor sezione Chiacchiere a 360°


Registrato: 16/05/05 09:17
Messaggi: 20380
Residenza: Pianeta Terra

MessaggioInviato: 01 Ott 2015 10:00    Oggetto: Tavoletta grafica Wacom Intuos non più riconosciuta Rispondi citando

Salve, sono appena migrato da un PC Win XP ad un altro XP di eguale caratteristica (XP Pro 64 bit)
Ho collegato la tavoletta grafica Intuos3 della Wacom senza installare i driver originali (non trovo più il CD) e la tavoletta ha funzionato regolarmente per alcuni giorni.
Poi, visto che non potevo accedere alle regolazioni della stessa ho scaricato dal sito i driver specifici e li ho installati ma senza nessun cambiamento.
Senza aver fatto altro che questo dopo un paio di giorni Windows all'avvio mi da errore di driver per la tavoletta.
e non c'è verso di farla funzionare.
Ho provato a collegare una Bamboo CTL 460 che funziona ma non ha a sua volta possibilità di regolazione delle funzioni perché anche qui il CD di installazione non l'ho trovato.
Sto tentando un controllo con Tweaking.com e ho reinstallato i backup di cCleaner recenti ma niente.
Qualche consiglio?

Grazie!


PS.
Xp mi da problemi anche per l'installazione del CD della tastiera Microsoft (!!!!) Wireless Confort Keyboard 1.0A (da 100 Euro!!!) e del relativo Mouse..
Mi chiedo se non dovrei spostare questo post sui problemi di Win XP..
Ditemi voi..
Top
Profilo Invia messaggio privato HomePage
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 6270

MessaggioInviato: 05 Ott 2015 17:33    Oggetto: Rispondi citando

Sembra che ce ne siano parecchi, tu quale hai provato? L'ultimo (12.02.2013)?

link

Puoi provare anche i più vecchi, magari poi parti dal primo (che forse era quello dei tuoi cd)

Anche per bamboo, ce ne sono parecchi:

link

Questo è il modulo di contatto:
link
Se proprio non ci vieni a capo.

Poi non hai scritto che errore ti dava esattamente.

Ogni volta che provi un driver dovresti prima rimuovere il precedente, da gestione periferiche, e se richiesto riavviare, ed aver installato il Service Pack 3 di XP.


Per la tastiera MS hai visto qui?


link

link
Top
Profilo Invia messaggio privato
Silent Runner
Supervisor sezione Chiacchiere a 360°
Supervisor sezione Chiacchiere a 360°


Registrato: 16/05/05 09:17
Messaggi: 20380
Residenza: Pianeta Terra

MessaggioInviato: 11 Ott 2015 23:10    Oggetto: Rispondi

Ciao, per la Bamboo ho risolto subito.. non c'erano driver prima di questi su questo PC.

ho cercato i driver nei siti ufficiali ma c'è un conflitto su XP e non comprendo qual è.. domani se ho tempo ci guardo meglio e riprovo. Grazie!

La tastiera MS va bene.. manca solo il collegamento al volume audio ma si può accettare.
Top
Profilo Invia messaggio privato HomePage
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Periferiche esterne Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi