Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Problemi con la stampante
Nuovo argomento   Rispondi    Indice del forum -> *Ubuntu
Precedente :: Successivo  
Autore Messaggio
yllas
Semidio
Semidio


Registrato: 25/06/08 11:00
Messaggi: 427
Residenza: alassio

MessaggioInviato: 04 Ott 2016 11:42    Oggetto: Problemi con la stampante Rispondi citando

Un saluto a tutti.
Ho problemi con la stampante che fino a l'altro ieri funzionava benissimo, problemi che potrebbero essere arrivati con l'ultimo aggiornamento.
Quando voglio stampare arriva questo errore:" /opt/epson-inkjet-printer-escpr/cups/lib/filter/epson-escpr-wrapper".
La stampante è una Epson stylus SX535WD e il SO ubuntu 16.04 - 64bit.
Potete aiutarmi come sempre? Grazie.
Top
Profilo Invia messaggio privato
francescobat
Mortale devoto
Mortale devoto


Registrato: 07/08/16 22:52
Messaggi: 18

MessaggioInviato: 04 Ott 2016 21:39    Oggetto: Rispondi citando

Non uso Ubuntu da tempo perchè ho cambiato distro, ma dall'errore che hai postato mi sembra più un riferimento ad un percorso che un vero è proprio errore.
Sicuro che l'errore è proprio così e non manca niente ?
Ciao
Francesco bat
Top
Profilo Invia messaggio privato HomePage
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 04 Ott 2016 22:23    Oggetto: Rispondi citando

In effetti manca qualcosa a quel messaggio di errore... Think
Top
Profilo Invia messaggio privato HomePage
yllas
Semidio
Semidio


Registrato: 25/06/08 11:00
Messaggi: 427
Residenza: alassio

MessaggioInviato: 05 Ott 2016 06:39    Oggetto: Rispondi citando

Buongiorno, grazie ad entrambi per l'intervento.
Ho riprovato per l'ennesima volta a stampare, anche usando Windows 10, ma non va. Ora , in Ubuntu mi dà queste risposte:
1. a fianco del lavoro in coda: errore di configurazione della stam.... (non posso vedere oltre)
2. in fondo alla finestra:manca un filtro di stampa per la stampante SX535WD

Aiutoooooo
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 06 Ott 2016 12:53    Oggetto: Rispondi citando

Manca un filtro per la stampa?

Ero sicuro fosse un problema di driver e stavo cercando, dato che sul sito Epson non esistono driver per Linux per quel modello di stampante...

Se però ti dice che manca un filtro per la stampa e parla di errori di configurazione, potresti fare una prova empirica:
1. togli la stampante da predefinita
2. staccala e scollegala
3. riavvia Ubuntu
4. ricollega la stampante
Vediamo se Ubuntu la riconosce al volo e la riconfigura...

Io intanto continuo a cercare per i driver... Wink
Top
Profilo Invia messaggio privato HomePage
yllas
Semidio
Semidio


Registrato: 25/06/08 11:00
Messaggi: 427
Residenza: alassio

MessaggioInviato: 06 Ott 2016 15:33    Oggetto: Rispondi citando

Grazie MK66. Ci provo con Windows e con Ubunt, poi ti dirò.

Ho provato con Ubuntu. Ho eliminato la stampante perchè non mi dava la possibilità di togliere una predefinita. Risultato ora non risulta più alcuna stampante configurata. Clicco su "aggiungi" e mi chiede l'URI o "stampante di rete" Io, da buon ignorante non so cosa scegliere e scrivere. Lo scanner, però, come già prima, viene riconosciuto e funziona. Quel che non funziona è la stampa.
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 06 Ott 2016 18:13    Oggetto: Rispondi citando

Ok, per lo scanner va già bene, ora approfittiamo di nuovo degli automatismi di Ubuntu.

Prova adesso a lasciarla collegata e a riavviare nuovamente Ubuntu, vediamo se la riconosce e la configura in automatico... Smile
Top
Profilo Invia messaggio privato HomePage
yllas
Semidio
Semidio


Registrato: 25/06/08 11:00
Messaggi: 427
Residenza: alassio

MessaggioInviato: 06 Ott 2016 19:51    Oggetto: Rispondi citando

Purtroppo è negativo.
La stampante non appare proprio neppure nelle impostazioni di sistema mentre lo scanner funziona regolarmente così come la stampa di copia, cosa che, comunque, avveniva anche prima di effettuare queste prove. L'unica cosa che non funziona piàù, tanto su Ubuntu quanto su Window 10, è la stampa. PRECISAZIONE. Su W10 mi ha stampato la pagina di prova. Spero proprio che tu possa trovarmi la soluzione perchè senza stampa sono come senza braccia.
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 06 Ott 2016 22:30    Oggetto: Rispondi citando

Citazione:
La stampante non appare proprio neppure nelle impostazioni di sistema mentre lo scanner funziona regolarmente così come la stampa di copia, cosa che, comunque, avveniva anche prima di effettuare queste prove. L'unica cosa che non funziona piàù, tanto su Ubuntu quanto su Window 10, è la stampa.

Quindi la stampante (che deduco essere una multifunzione) in realtà viene vista dal computer (solo come scanner e fotocopiatrice ma non come stampante)?
A questo punto credo davvero che sia un problema di driver, anche se mi pare strano che si siano sballati i driver sia in Ubuntu che in Windows contemporaneamente... Think

Citazione:
Su W10 mi ha stampato la pagina di prova.

Questo è successo in che occasione?
A seguito della riconnessione della stampante?
Dammi più dettagli che puoi in merito, che potrebbe essere molto importante per capire cosa sta accadendo realmente
Top
Profilo Invia messaggio privato HomePage
yllas
Semidio
Semidio


Registrato: 25/06/08 11:00
Messaggi: 427
Residenza: alassio

MessaggioInviato: 07 Ott 2016 13:55    Oggetto: Rispondi citando

Mi ha stampato la pagina di prova su W10 quando sono andato a vedere le proprietà della stampante, ma, poi, non stampava altro. Appariva l'avviso di errore.
Poi ho trovato il CD di EPSON avuto con l'acquisto della stampante, ho riproposto l'installazione e, alla fine, la stampante (sempre su W10) ha ripreso a stampare regolarmente.
Ergo per Window è OK.
Su Ubuntu continua a non apparire una stampante e il CD di Epson non funziona essendo specifico per W.
Andando su "impostazioni di sistema">stampanti, si apre una finestra con scritto "non ci sono ancora stampanti configurate>aggiungi>inserire l'URL (cos'è)
oppure
"stampante di rete>trova una stampante>Host....."
Io non ho proprio idea di cosa si debba indicare per andare avanti.
E' già grande che funzioni con W, ma se posso riaverla anche in Ubuntu, che è il SO che uso maggiormente, evito di dover fare il traffico necessario per andare a stampare.
Top
Profilo Invia messaggio privato
MK66
Moderatore Sistemi Operativi
Moderatore Sistemi Operativi


Registrato: 17/10/06 22:24
Messaggi: 8448
Residenza: dentro una cassa sotto 3 metri di terra...

MessaggioInviato: 08 Ott 2016 22:46    Oggetto: Rispondi citando

L'URL è l'indirizzo della stampante (se hai una stampante di rete) ma non è il tuo caso.

Il fatto che su Windows sia andato tutto a posto con una reinstallazione dei driver mi rinforza la convinzione che sia proprio un problema di driver anche per Ubuntu (anche se trovo strano che sia successo tutto insieme contemporaneamente)

I driver per Linux sembra che non esistano ufficialmente (non li ho trovati nel sito ufficiale Epson) ma grazie all'abilità ricercatrice di Maary79 ti posso segnalare il link da dove scaricare i driver open compatibili: link

Appena clicchi sul link parte il download, quando ha concluso fai doppio click e avvia l'installazione. Una volta installato, dal menù di sistema dovrai avviare la finestra di installazione della stampante, assicurandoti di utilizzare come driver il file appena installato... Le istruzioni da seguire sarebbero queste, ma purtroppo sono in inglese...

Scusami: al momento sono un po' preso, ma appena riesco ti darò maggiori dettagli, se nel frattempo non interviene qualcun altro... Smile
Top
Profilo Invia messaggio privato HomePage
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 8196

MessaggioInviato: 09 Ott 2016 17:06    Oggetto: Rispondi citando

Dicci anche in che modo è avvenuta la prima configurazione.
Ubuntu te l'aveva riconosciuta al volo?
Hai installato tu i driver?
Se si quali?
Ho trovato pure questi: link
(devi inserire tu il modello nel campo di ricerca)
Top
Profilo Invia messaggio privato
yllas
Semidio
Semidio


Registrato: 25/06/08 11:00
Messaggi: 427
Residenza: alassio

MessaggioInviato: 11 Ott 2016 17:38    Oggetto: Rispondi citando

Ciao Maary79. innanzi tutto mi scuso per il ritardo con il quale rispondo. Ho fatto ciò che mi ha scritto MK66 al quale tu lo avevi segnalato. Ora ho scaricato i driver, ma, da buon imbranato quale sono, non so come fare per installarli. Se puoi darmi indicazioni dettagliate te ne sono grato.
In merito alle tue domande Ubuntu l'aveva riconosciuta.
Grazie per l'assistenza che mi date.

PS. Ho provato anche il secondo link, ma, dopo aver inserito il modello e selezionato Linux, cliccando sulla ricerca non succede nulla. Anche selezionando Windows non succede nulla.
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 8196

MessaggioInviato: 12 Ott 2016 16:42    Oggetto: Rispondi

Presumo che l'abbia riconosciuta...se andava! Wink
Ma volevo sapere se avevi mai usato i driver che ti sono stati segnalati.
Prova prima così:
impostazioni - stampanti - aggiungi - cerca il tuo modello - se c'è segui la procedura guidata.

Ovviamente la stampante deve essere accesa e collegata.

Altrimenti scarica il file che ti ha linkato MK66, lo apri (te lo apre in automatico con "software center") e premi su installa.
Questo per l'appunto: http://forum.zeusnews.com/link/349048

Per il link mi sono sbagliata, ho linkato quelli già linkati da MK66, volevo linkare questi link ma prova prima gli altri eventualmente.
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> *Ubuntu Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi