Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Gpu Nvidia
Nuovo argomento   Rispondi    Indice del forum -> Linux
Precedente :: Successivo  
Autore Messaggio
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 9186

MessaggioInviato: 03 Nov 2017 17:26    Oggetto: Rispondi citando

Per caso, Elisa, hai una gpu simile a quella del mio parente a cui ho appena installato Mint Mate? Perchè ho riscontrato quello che hai scritto tu tempo fa con il tuo.
Questo pc, nato con sVista ha una Nvidia 8600M GT
Ho notato che una volta messi i driver proprietari è scomparso, in fase di avvio il logo verde di Mint (ho solo la scritta Linux Mint 18.2 con i pallini che girano)...e che per 1 secondo, prima di avviare il desktop mostra un mega logo con scritto NVIDIA, poi però mi pare che vada normalmente, nel senso che l'ho provato anche per video in streaming, o video in mkv...non mi pare di vedere problemi. A te ne dava...quali, così magari provo su questo.

Tutto bene il disco? Smile
Top
Profilo Invia messaggio privato
elisa.r
Semidio
Semidio


Registrato: 18/11/12 16:05
Messaggi: 390

MessaggioInviato: 03 Nov 2017 18:34    Oggetto: Rispondi citando

Il disco l'ho preso WD a 5400rpm e 500GB (cioè un po' più capiente di prima). Per il resto è praticamente uguale a quello che avevo: stessa marca stessa velocità Non mi sembrava il caso di spendere di più.
La versione di Xubuntu è quella più recente. 17? Non ricordo più. Laughing



Per il driver della scheda video... "finalmente" qualcuno col mio problema! Very Happy
La mia se non sbaglio è della serie 9, quindi un po' più recente. Le anomalie all'avvio con Mint Mate sono proprio quelle che avevo. La mia idea è che la scheda si attivi in ritardo, ma magari mi sbaglio. Se l'utente si accontenta dell'avvio strano e non riscontra altri problemi potrebbe anche tenerlo così. Io non l'avevo fatto, perché non riscontravo differenza di prestazione tra i due driver, quindi usavo l'open per avere l'avvio normale.

La cosa curiosa è che proprio oggi ho provato il driver proprietario con Xubuntu (come al solito infatti era installato di default quello open). E' peggio che con Mint Mate. Oltre alla solita anomalia dell'avvio, c'è che funziona male. I video vanno a scatti. Ho preferito tornare subito all'altro driver. La cosa strana è che col driver nVidia funzionava alla perfezione il controllo della luminosità dello schermo, cosa che con l'open source non avviene (funziona solo coi tasti e nemmeno del tutto a dovere), in compenso ha smesso di funzionare lo spegnimento dello schermo durante l'inattività. Questa funzione non ha ripreso a funzionare dopo la reinstallazione dell'open source, neppure dopo il riavvio del sistema. Shocked Ma di questo parlerò in modo più approfondito altrove, perché credo proprio che dovrò aprire una discussione apposta.
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 9186

MessaggioInviato: 03 Nov 2017 22:58    Oggetto: Rispondi citando

Questo argomento è stato diviso da questo topic: http://forum.zeusnews.com/viewtopic.php?t=72016

Penso che riproverò gli open...anche perché non li ho provati molto, ho installato, aggiornato, e poi ho installato tutti i driver proprietari, faccio sempre così...al max un po' di navigazione col browser.
A dire il vero dei piccoli lag li vedo, ma devo capire se è l'obsolescenza del pc, o se è dovuto a questo driver.

Se in fase di avvio premo esc vedo le varie voci, con tutti OK, più grandi, ma niente di che. Le stesse che vedevo con gli open, ma più piccole.

Per il tuo Xubuntu, sappi che hai preso la semirollig, cioè quella che scade a 9 mesi dal rilascio, la 17.10.

Dunque:

Lts: lungo supporto, ne esce una ogni 2 anni, ad anni pari (fin'ora) la 14.04, e la 16.04, sono le ultime lts supportate (5 anni dal rilascio, sempre ad aprile, per cui 16 anno, 04 mese, e così via).

Le semestrali (semirollig) rilasciate ad aprile e ottobre (17.10, anno e mese) hanno supporto 9 mesi.

Per cui quando ti verrà proposto di aggiornare, è consigliato farlo, oppure reinstallare.
Top
Profilo Invia messaggio privato
elisa.r
Semidio
Semidio


Registrato: 18/11/12 16:05
Messaggi: 390

MessaggioInviato: 03 Nov 2017 23:28    Oggetto: Rispondi citando

Ho controllato. E' proprio la 17.10
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 9186

MessaggioInviato: 06 Nov 2017 08:37    Oggetto: Rispondi citando

Allora, ho fatto delle verifiche, i tasti fn funzionano regolarmente, sia con i driver open che con quelli proprietari.
Mentre per il discorso avvio strano (toglie il logo di Mint, per lasciare solo la scritta e i puntini che girano, e visualizza il logo Nvidia), sembra che sia normale, in quanto il driver proprietario a volte, cambia lo splash screen, ma diciamo che non è nulla di anomalo.
Ho comunque riprovato i driver open, per la normale navigazione e visione di video, non mi sembra di notare differenza.
L'unico motivo che mi fa preferire gli open è il fatto che i tempi di avvio con questo driver si riducono, da 1,5 minuti a 50 secondi.
Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10467
Residenza: Tokelau

MessaggioInviato: 07 Nov 2017 10:49    Oggetto: Rispondi citando

elisa.r ha scritto:
Ho controllato. E' proprio la 17.10


quindi non hai dovuto fare la partizione di swap e comunque hai la swap attiva (basata su file) nel caso dovesse servire.

per mia curiosità, ti va di postare l'output di
Codice:
free -m

appena caricato il sistema operativo?
Top
Profilo Invia messaggio privato HomePage
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 9186

MessaggioInviato: 07 Nov 2017 12:31    Oggetto: Rispondi citando

Questo pc del mio parente (visto che glielo do a fine settimana) gli ho fatto una partizione di swap da 4 gb, e ho seguito il tuo link per ridurre lo swappiness da 60 a 10.
Ovviamente ho disabilitato tutte le opzioni relative all'ibernazione che ho trovato preselezionate in risparmio energia, in quanto meglio evitare...

Per comparazione posto questo:

Codice:
~ $ free -m
              total        used        free      shared  buff/cache   available
Mem:           3949         616        2699          21         633        3074
Swap:          4592           0        4592
Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10467
Residenza: Tokelau

MessaggioInviato: 07 Nov 2017 13:01    Oggetto: Rispondi citando

Non ricordo, non ha un SSD vero?
Top
Profilo Invia messaggio privato HomePage
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10467
Residenza: Tokelau

MessaggioInviato: 07 Nov 2017 13:05    Oggetto: Rispondi citando

Maary79 ha scritto:
Lts: lungo supporto, ne esce una ogni 2 anni, ad anni pari (fin'ora) la 14.04, e la 16.04, sono le ultime lts supportate (5 anni dal rilascio, sempre ad aprile, per cui 16 anno, 04 mese, e così via).


mmm... Kubuntu e Xubuntu solo 3 anni in effetti ( https://wiki.ubuntu.com/XenialXerus/ReleaseNotes/Kubuntu#Support_lifespan https://xubuntu.org/releases/ )
Top
Profilo Invia messaggio privato HomePage
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 9186

MessaggioInviato: 07 Nov 2017 14:06    Oggetto: Rispondi citando

SverX ha scritto:
Non ricordo, non ha un SSD vero?


No, un hdd meccanico, che differenza ci può essere con un ssd?
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 9186

MessaggioInviato: 07 Nov 2017 14:09    Oggetto: Rispondi citando

SverX ha scritto:
Maary79 ha scritto:
Lts: lungo supporto, ne esce una ogni 2 anni, ad anni pari (fin'ora) la 14.04, e la 16.04, sono le ultime lts supportate (5 anni dal rilascio, sempre ad aprile, per cui 16 anno, 04 mese, e così via).


mmm... Kubuntu e Xubuntu solo 3 anni in effetti ( link


Diciamo che le derivate (anche Lubuntu, o Ubuntu mate), hanno tutti gli aggiornamenti per 3 anni, e per altri 2 solo quelli per la sicurezza.
Top
Profilo Invia messaggio privato
elisa.r
Semidio
Semidio


Registrato: 18/11/12 16:05
Messaggi: 390

MessaggioInviato: 07 Nov 2017 15:02    Oggetto: Rispondi citando

SverX ha scritto:
elisa.r ha scritto:
Ho controllato. E' proprio la 17.10


quindi non hai dovuto fare la partizione di swap e comunque hai la swap attiva (basata su file) nel caso dovesse servire.


Ehm... Io ho creato comunque la partizione di swap. Shocked Devo toglierla? E se la swap è un file, dove si trova?


SverX ha scritto:
per mia curiosità, ti va di postare l'output di
Codice:
free -m

appena caricato il sistema operativo?


Codice:
free -m
              total        used        free      shared  buff/cache   available
Mem:           3943         288        3304          11         350        3429
Swap:          3814           0        3814
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 9186

MessaggioInviato: 07 Nov 2017 15:33    Oggetto: Rispondi citando

Io direi di no, di non toglierla, si sa mai che con solo 4 GB che resti senza ram, e modificando lo swappiness fai il modo che usi di più la ram, piuttosto che il disco, che è più lento.

Sempre se con Ubuntu e derivate, le nuove versioni, se la crea in automatico, sottoforma di file, quando non trova la partizione.
Top
Profilo Invia messaggio privato
elisa.r
Semidio
Semidio


Registrato: 18/11/12 16:05
Messaggi: 390

MessaggioInviato: 07 Nov 2017 15:58    Oggetto: Rispondi citando

Ah, ok. Smile
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 9186

MessaggioInviato: 07 Nov 2017 16:02    Oggetto: Rispondi citando

Anche se a questo punto un po' di confusione ce l'ho anch'io, e non se sia uguale lasciare fare al sistema, piuttosto che crearla noi.
Questa cosa poi, dovrebbe essere stata introdotta da poco, come dicevamo sopra, dunque non vale per le varie versioni di Mint.
Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10467
Residenza: Tokelau

MessaggioInviato: 07 Nov 2017 18:09    Oggetto: Rispondi citando

elisa.r ha scritto:
Ehm... Io ho creato comunque la partizione di swap. Shocked Devo toglierla? E se la swap è un file, dove si trova?


L'hai creata tu? Ma la sta usando? Prova a vedere
Codice:
df -h


Maary79 ha scritto:
No, un hdd meccanico, che differenza ci può essere con un ssd?


non si mette la swap su SDD (o se proprio, si mette swappiness a 1) - e poi si fanno altre cose per evitare di consumarsi il disco, che ha un numero limitato di 'riutilizzi' di ogni settore (pagina)
Top
Profilo Invia messaggio privato HomePage
elisa.r
Semidio
Semidio


Registrato: 18/11/12 16:05
Messaggi: 390

MessaggioInviato: 11 Nov 2017 19:35    Oggetto: Rispondi citando

Shocked

Codice:
df -h
File system     Dim. Usati Dispon. Uso% Montato su
udev            2,0G     0    2,0G   0% /dev
tmpfs           395M  6,2M    389M   2% /run
/dev/sda1        28G  4,8G     22G  19% /
tmpfs           2,0G  3,2M    2,0G   1% /dev/shm
tmpfs           5,0M  4,0K    5,0M   1% /run/lock
tmpfs           2,0G     0    2,0G   0% /sys/fs/cgroup
/dev/sda3       224G  159G     54G  75% /home
tmpfs           395M   16K    395M   1% /run/user/1000


Sembra di no.
Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10467
Residenza: Tokelau

MessaggioInviato: 11 Nov 2017 23:13    Oggetto: Rispondi citando

mmm... no, aspetta, df -h non la fa vedere comunque. prova

Codice:
cat /proc/swaps
Top
Profilo Invia messaggio privato HomePage
elisa.r
Semidio
Semidio


Registrato: 18/11/12 16:05
Messaggi: 390

MessaggioInviato: 12 Nov 2017 00:15    Oggetto: Rispondi citando

Codice:
 cat /proc/swaps
Filename            Type      Size   Used   Priority
/dev/sda2                               partition   3906556   152064   -1




Ora sì.
Top
Profilo Invia messaggio privato
SverX
Supervisor Macchinisti
Supervisor Macchinisti


Registrato: 25/03/02 11:16
Messaggi: 10467
Residenza: Tokelau

MessaggioInviato: 12 Nov 2017 11:42    Oggetto: Rispondi

oh, perfetto. e la stai anche già usando, in minima parte Smile
Top
Profilo Invia messaggio privato HomePage
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Linux Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi