Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
PC lento. Utilizzo CPU costante al 100% anche dopo scansioni
Nuovo argomento   Rispondi    Indice del forum -> Pronto Soccorso Virus
Precedente :: Successivo  
Autore Messaggio
dany79
Mortale devoto
Mortale devoto


Registrato: 13/12/13 19:17
Messaggi: 15
Residenza: Barchi (pu)

MessaggioInviato: 06 Set 2018 16:28    Oggetto: Rispondi citando

Buona sera...

si potrebbe provare anche ad effettuare un avvio pulito di windows per vedere se cè qualche cosa che rallenta il pc...pero aspetta anche il pensiero di R16....

-sulla casella esegui digita:
msconfig
-dai invio

-nella scheda generale seleziona avvio selettivo e metti la spunta a :
carica servizi di sistema
carica elementi di avvio

-fai click su ok

Così facendo chiedi a Windows di caricare in avvio soltanto i programmi e i servizi che selezioni manualmente nelle schede Servizi e Avvio;

-Ora clicca sulla scheda Avvio (queste sono le applicazione che vengono eseguite all avvio)
-deseleziona tutto quello che non vuoi far partire all avvio ,pero tranne l'antivirus
-clicca su ok
-non riavviare il pc (clicca su esci senza riavviare)

-riapri msconfig
-clicca sulla scheda servizi
-metti la spunta a Nascondi tutti i servizi Microsoft (ATTENTO! Assicurati di selezionare questa casella!)
Come prossima mossa infatti andrai a deselezionare tutte le voci in questa lista. Se non avrai nascosto i servizi di Microsoft, deselezionerai anche le voci di Microsoft e ti ritroverai con un sistema instabile!
-a questo punto dopo aver nascosto i servizi microsoft, deseleziona tutti gli altri presenti in lista
-clicca su ok e applica

ora RIAVVIA il pc

Vedi se ci sono miglioramneti...
Se noti qualche cosa che non va puoi rifare il percorso inverso e tornare come eri prima

Ciao
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 6853

MessaggioInviato: 06 Set 2018 16:40    Oggetto: Rispondi citando

Confermo anch'io che questo è il metodo manuale per togliere i software e servizi terzi, non essenziali al sistema.
Cosa che in teoria dovrebbe aver fatto Hijack This. Think
Top
Profilo Invia messaggio privato
R16
Moderatore Sicurezza
Moderatore Sicurezza


Registrato: 07/03/08 21:58
Messaggi: 9790

MessaggioInviato: 06 Set 2018 16:47    Oggetto: Rispondi citando

Ciao.
Sì, l'avvio pulito di Windows è una buona idea.
@f_champ182
Segui alla lettera le indicazioni di dany79.

Maary79 ha scritto:
Citazione:
Scusa se mi permetto, ma, disabiliti gli aggiornamenti di Windows, disinstalli Panda...e poi?

Sono prove Mary, per cercare di capire cosa rallenta il pc.
Ovviamente se risulterà l'antivirus, lo possiamo cambiare, se risulteranno gli aggiornamenti di windows si cercherà di scaricarli in un momento più opportuno.
L'importante è "centrare" il problema, poi la soluzione si trova.

Mary ha scritto:
Citazione:
cosa che in teoria dovrebbe aver fatto Hijack This.

Ehm.....non è proprio così. Smile
Ho fatto eliminare (non nascosto) solo ed esclusivamente le voci delle chiavi del registro che partono all'avvio di windows.
Tutta un'altra cosa sono i servizi, quelli non sono stati toccati, nemmeno quelli che si riferiscono alle chiavi che ho fatto eliminare.
Da notare che i programmi delle chiavi eliminate continueranno a funzionare perfettamente, solo che detti programmi NON partiranno più con l'avvio di Windows.
Ci sono programmi o software che richiedono obligatoriamente l'avvio di windows per funzionare.
Nessun problema, con un paio di clik si possono ripristinare, sempre per mezzo di HJT.
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 6853

MessaggioInviato: 06 Set 2018 21:08    Oggetto: Rispondi citando

Se sono delle prove ok, può rimuovere Panda antivirus e disabilitare gli aggiornamenti, forse mi sono persa o dimenticata qualche passaggio dove lo consigliavi. Troppe volte leggo di utenti che disabilitano gli aggiornamenti di Windows perché rallenta, secondo loro, il pc. Io dai tempi di Windows 98, non ho mai avuto questo problema. Considerato l'hardware poco prestante che avevo.

Per Hijack This, non lo uso da anni, credevo fosse una procedura automatica per disabilitare i software che si avviano con Windows (in effetti lui aveva veramente tanta roba), quello che si trova in gestione attività. I servizi in effetti sono altro.
Io del resto ho sempre fatto la procedura di Dany79, e anche la mantengo nel caso che installo nuovo software.
I software che smettono di funzionare se non partono all'avvio, personalmente, li rimuovo.
Qui chiudo, che non voglio che l'utente faccia confusione.
Top
Profilo Invia messaggio privato
f_champ182
Eroe in grazia degli dei
Eroe in grazia degli dei


Registrato: 05/06/08 13:47
Messaggi: 165

MessaggioInviato: 07 Set 2018 11:02    Oggetto: Rispondi citando

Ciao, scusa non sono stato chiaro.

Ho disabilitato gli aggiornamenti di Windows all'avvio, preferirei farli manualmente di volta in volta dato che ho notato che il rallentamento dipende pure da questi.

Poi disinstallo Panda come suggerito da R16 per vedere se l'alto utilizzo del DISCO (tra il 95% e il 100%) dipenda anche dall'antivirus (al momento è disabilitato per aver fatto tutte le scansioni).
Ovvio che non ho intenzione di rimanere senza per cui temporaneamente attiverò il firewall e Windows Defender, poi reinstallerò Panda o qualche altro antivirus più leggero all'avvio.

Il mio laptop è un Asus con i5-3230, CPU 2,60 GHz, 4 GB di RAM e 750 GB disco fisso. Attualmente è aggiornato all'ultima versione di WIndow 10.

L'utilizzo della CPU e RAM sembrano apposto, l'utilizzo del DISCO rimane alto nei primi 7-8 min dall'avvio. Molto meglio, considerando che prima di fare tutte le scansioni e aggiornamenti vari il task manager mi indicava che l'utilizzo disco era costante al 100%.

Come ultima spiaggia farò come mi avete suggerito, infine lo testerò con i miei programmi di grafica e montaggio video per vedere se è utilizzabile o se è necessario il format.

Grazie per il supporto
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 6853

MessaggioInviato: 07 Set 2018 14:30    Oggetto: Rispondi citando

Secondo me hai anche troppi orpelli preinstallati dal produttore del pc. Personalmente sono la prima cosa che disinstallo.
Ho cercato i requisiti minimi di Panda AV e sono ridicoli, per cui se è la causa della lentezza sarà compromesso, ma poi, specie se lo hai pagato io lo rimetterei, io uso Defender dai tempi di XP, è un AV come tanti altri, ma so che a molti non da senso di sicurezza.
Un pc con quell'hardware non dovrebbe avere problemi, nessun problema a dire il vero. Nemmeno con Windows Update, che secondo molti, non puoi fare nulla col pc mentre scarica o installa gli aggiornamenti, mentre io ho sempre usato il pc con WU in esecuzione.
Se fosse corrotto, avresti qualche messaggio, tipo che non riesce ad aggiornarsi.

Il mio pc, con il fast boot abilitato arriva al login in 2 secondi, dopo aver messo il pin, 7-10 secondi a caricare completamente le icone.
Se disattivo il fast boot (per poter usare al meglio il triboot con Android e Linux) al login ci arriva in circa 1 minuto.
Queste sono le tempistiche di un pc simile al tuo, come hardware.

Esegui anche la procedura di Dany79 non è nulla di che, 2 minuti e la fai.
Poi casomai, come ultima spiaggia puoi pensare alla reinstallazione pulita, che male non fa di certo. Wink
Top
Profilo Invia messaggio privato
dany79
Mortale devoto
Mortale devoto


Registrato: 13/12/13 19:17
Messaggi: 15
Residenza: Barchi (pu)

MessaggioInviato: 07 Set 2018 16:17    Oggetto: Rispondi citando

Citazione:
Il mio pc, con il fast boot abilitato arriva al login in 2 secondi, dopo aver messo il pin, 7-10 secondi a caricare completamente le icone.
Se disattivo il fast boot (per poter usare al meglio il triboot con Android e Linux) al login ci arriva in circa 1 minuto.
Queste sono le tempistiche di un pc simile al tuo, come hardware.


Probabile Maary79 che tu hai un ssd dove risiede il sistema operativo, cosi si spiega quella velocita...
Sicuro poi una buona gestione del pc...
L utente mi pare che dalle specifiche ha solo un hdd meccanico quindi i tempi di boot sono un po piu lunghi...

Vediamo se eseguendo un avvio pulito cambia qualche cosa....

@f_champ182 in modalita provvisoria è lento uguale???

In piu proverei anche un sfc /scannow per vedere se il file sistem è ok, seguito da un chkdsk /f per verificare l integrita del disco rigido...
Top
Profilo Invia messaggio privato
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 6853

MessaggioInviato: 07 Set 2018 22:29    Oggetto: Rispondi citando

No, ho un hdd meccanico 5400 rmp, su un portatile a basso consumo energetico (depotenziato).

Fast boot attivo fa molto (per i pc che lo supportano, di solito quelli nati da W8 in poi, con bios uefi), è una sorta di ibernazione del sistema, è consigliabile solo se non si hanno necessità di multiboot.

I comandi che ha scritto Dany79 si danno uno per volta dal prompt dei comandi come amministratore.
Top
Profilo Invia messaggio privato
dany79
Mortale devoto
Mortale devoto


Registrato: 13/12/13 19:17
Messaggi: 15
Residenza: Barchi (pu)

MessaggioInviato: 08 Set 2018 07:07    Oggetto: Rispondi

Grazie per le delucidazioni Meery....
Non conoscevo il fast boot....buono a sapersi...
Poi il tuo hd non è che sia velicissimo 5400rpm ,ci sono anche da 7200rpm....
Comunque è un portatile ed è normale che monti un 5400 per motivi di consumi e temperature....

Ciao e grazie
scusate OT
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Pronto Soccorso Virus Tutti i fusi orari sono GMT + 1 ora
Vai a Precedente  1, 2
Pagina 2 di 2

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi