Indice del forum Olimpo Informatico
I Forum di Zeus News
Leggi la newsletter gratuita - Attiva il Menu compatto
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 

    Newsletter RSS Facebook Twitter Contatti Ricerca
Errore: drm atomic helper
Nuovo argomento   Rispondi    Indice del forum -> Linux
Precedente :: Successivo  
Autore Messaggio
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 7837

MessaggioInviato: 19 Ago 2019 14:54    Oggetto: Rispondi citando

Quella soluzione l'ho trovata per Ubuntu e derivate, Arch, Fedora...
È un bug, circa di un anno fa, che sembra risolto in quel modo.
Che scheda video hai?

Al posto della stringa di cui sopra, inserisci un altro parametro d'avvio, in modo che esca:

quiet splash -- nomodeset

Cambia qualcosa?
Top
Profilo Invia messaggio privato
strangedays
Dio maturo
Dio maturo


Registrato: 27/11/09 16:48
Messaggi: 1722
Residenza: Nelle zone dell'ubiquità

MessaggioInviato: 19 Ago 2019 21:59    Oggetto: Rispondi citando

non ne ho la minima idea come posso scoprirlo?

quiet splash -- nomodeset

devo semoplicemente scrivere nomodeset esattamente quello che vedo qui?

qui ho trovato una risorsa utile https://getsol.us/articles/troubleshooting/boot-management/en/

ma non vado avanti senza dritte..
Top
Profilo Invia messaggio privato Yahoo
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 7837

MessaggioInviato: 20 Ago 2019 16:54    Oggetto: Rispondi citando

Solo nomodeset.
Quella è la modifica persistente, da fare una volta che hai installato.
È l'ultima prova che ho da farti fare con Solus. Poi ti rimando sul forum di supporto di Solus.

In alternativa puoi sempre provare in una Ubuntu o Debian derivata.
Il codice sopra, ad esempio su Ubuntu Budgie.
Top
Profilo Invia messaggio privato
strangedays
Dio maturo
Dio maturo


Registrato: 27/11/09 16:48
Messaggi: 1722
Residenza: Nelle zone dell'ubiquità

MessaggioInviato: 30 Ago 2019 22:26    Oggetto: Rispondi citando

niente non c'è stato verso.. come mai non funziona?? ho fatto con spazio e senza niente.
Top
Profilo Invia messaggio privato Yahoo
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 7837

MessaggioInviato: 31 Ago 2019 20:42    Oggetto: Rispondi citando

Il comando va scritto così come ti ho indicato.

Fonte:

link
link
link

E ce ne sono altri, potrei continuare.
È un problema di GPU, per cui parametro d'avvio:

nomodeset

Oppure:

video=SVIDEO-1:d

La modifica la fai dal grub, come ti ho già spiegato.
Se va, poi la rendiamo permanente a sistema installato.

Ma Solus è indipendente. Si parla di altre distribuzioni.
Ubuntu e derivate, Arch, Fedora.
Per questo ti ho consigliato di rivolgerti al supporto di Solus.

Che gpu hai?
A sistema avviato (anche Mint) dai:

lspci | grep VGA
Top
Profilo Invia messaggio privato
strangedays
Dio maturo
Dio maturo


Registrato: 27/11/09 16:48
Messaggi: 1722
Residenza: Nelle zone dell'ubiquità

MessaggioInviato: 09 Set 2019 18:02    Oggetto: Rispondi citando

~ $ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (primary) (rev 0c)


questo qui

(la sto facendo andare per le lunghe perchè tutto sommato riesco ad utilizzarlo ma non vedo l'ora di sistemare la cosa e usarlo al meglio)
Top
Profilo Invia messaggio privato Yahoo
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 7837

MessaggioInviato: 09 Set 2019 22:58    Oggetto: Rispondi citando

La scheda video che hai dovrebbe essere supportata bene, è una Intel integrata.
Ma anche Mint ti da gli stessi errori e lentezza in avvio? Che versione hai?
Top
Profilo Invia messaggio privato
strangedays
Dio maturo
Dio maturo


Registrato: 27/11/09 16:48
Messaggi: 1722
Residenza: Nelle zone dell'ubiquità

MessaggioInviato: 10 Set 2019 11:41    Oggetto: Rispondi citando

leggo nel gestore aggiornamenti un aggiornamento alle 16.4 forse è oppure HO la sylvia?? so che sta mezza scassato il firmware (diverse volte mi si impalla il processore e devo fare un reset del desktop o spegnere direttamente)

OVVIAMENTE non riesco ad aggiornare il kernel, zero.

*no anzi adesso pare averlo aggiornato magari il comando per sapere con esatezza che non me lo ricordo proprio... grazie
Top
Profilo Invia messaggio privato Yahoo
Maary79
Moderatrice Sistemi Operativi e Software
Moderatrice Sistemi Operativi e Software


Registrato: 08/02/12 12:23
Messaggi: 7837

MessaggioInviato: 11 Set 2019 13:55    Oggetto: Rispondi citando

Per Mint esattamente che problemi ti da? E' lento ad avviarsi?

mi puoi postare l'output di:

Codice:
systemd-analyze


e di:

Codice:
systemd-analyze blame


I comandi ti indicano i tempi di avvio del sistema, e il tempo che ci mette ogni singolo servizio.

Per avere info su sistema e kernel:

Codice:
uname -a


A questo punto, perchè non tieni Mint e ti fai un dual o tri boot? Ne installi 2 o 3, vedi quella che rende meglio, e se ci sono problemi sistemi con calma.
Linux ci sta in media su 20gb di partizione.
Basta solo creare le partizioni prima, durante l'installazione gli indicherai la partizione che gli hai creato.
Se hai dubbi, e comunque vuoi procedere in tal senso, posta una schermata di gparted.
Top
Profilo Invia messaggio privato
strangedays
Dio maturo
Dio maturo


Registrato: 27/11/09 16:48
Messaggi: 1722
Residenza: Nelle zone dell'ubiquità

MessaggioInviato: 11 Set 2019 14:49    Oggetto: Rispondi

viandante@viandante-Satellite-A200 ~ $ uname -a
Linux viandante-Satellite-A200 4.15.0-39-generic #42~16.04.1-Ubuntu SMP Wed Oct 24 17:09:54 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
viandante@viandante-Satellite-A200 ~ $ systemd-analyze
Startup finished in 2min 6.879s (kernel) + 3.525s (userspace) = 2min 10.405s
viandante@viandante-Satellite-A200 ~ $ systemd-analyze blame
1.367s apt-daily.service
1.367s networking.service
1.182s dev-sda5.device
1.055s apt-daily-upgrade.service
941ms lightdm.service
855ms ufw.service
693ms console-setup.service
649ms systemd-logind.service
641ms accounts-daemon.service
549ms loadcpufreq.service
509ms systemd-rfkill.service
489ms ModemManager.service
470ms ntp.service
446ms NetworkManager.service
439ms irqbalance.service
417ms systemd-udev-trigger.service
416ms grub-common.service
402ms lvm2-monitor.service
399ms speech-dispatcher.service
362ms apparmor.service
328ms apport.service
327ms console-kit-log-system-start.service
326ms systemd-journald.service
lines 1-23...skipping...
1.367s apt-daily.service
1.367s networking.service
1.182s dev-sda5.device
1.055s apt-daily-upgrade.service
941ms lightdm.service
855ms ufw.service
693ms console-setup.service
649ms systemd-logind.service
641ms accounts-daemon.service
549ms loadcpufreq.service
509ms systemd-rfkill.service
489ms ModemManager.service
470ms ntp.service
446ms NetworkManager.service
439ms irqbalance.service
417ms systemd-udev-trigger.service
416ms grub-common.service
402ms lvm2-monitor.service
399ms speech-dispatcher.service
362ms apparmor.service
328ms apport.service
327ms console-kit-log-system-start.service
326ms systemd-journald.service
312ms lm-sensors.service
309ms systemd-user-sessions.service
306ms rsyslog.service
301ms alsa-restore.service
299ms ondemand.service
288ms hddtemp.service
263ms keyboard-setup.service
262ms NetworkManager-wait-online.service
233ms upower.service
223ms gpu-manager.service
185ms binfmt-support.service
175ms thermald.service
136ms udisks2.service
132ms avahi-daemon.service
125ms pppd-dns.service
122ms cpufrequtils.service
117ms iio-sensor-proxy.service
92ms systemd-modules-load.service
92ms user@1000.service
83ms dev-mqueue.mount
82ms systemd-udevd.service
78ms systemd-update-utmp.service
73ms kmod-static-nodes.service
71ms sys-fs-fuse-connections.mount
70ms polkitd.service
66ms dev-hugepages.mount
65ms sys-kernel-debug.mount
51ms systemd-tmpfiles-setup.service
50ms proc-sys-fs-binfmt_misc.mount
46ms sys-kernel-config.mount
40ms systemd-tmpfiles-setup-dev.service
37ms systemd-journal-flush.service
37ms systemd-remount-fs.service
33ms systemd-fsck@dev-disk-by\x2duuid-1984e169\x2d9894\x2d499e\x2d9b38\x2dbef54e1bc5af.service
31ms plymouth-read-write.service
27ms dns-clean.service
26ms plymouth-start.service
22ms systemd-tmpfiles-clean.service
21ms systemd-sysctl.service
19ms home.mount
18ms resolvconf.service
15ms systemd-random-seed.service
12ms plymouth-quit-wait.service
11ms setvtrgb.service
10ms wpa_supplicant.service
10ms rtkit-daemon.service
10ms systemd-update-utmp-runlevel.service
10ms ureadahead-stop.service
7ms openvpn.service
6ms systemd-backlight@backlight:acpi_video0.service
4ms rc-local.service

viandante@viandante-Satellite-A200 ~ $



no direi propiro che non ho spazio per installlarci altre distro.. l'unica è tentare solus che è bellina o mint che ho visto che gira poi ci sono quelle super light ma non belle come le suddette... Sad
Top
Profilo Invia messaggio privato Yahoo
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Linux Tutti i fusi orari sono GMT + 1 ora
Vai a Precedente  1, 2, 3, 4, 5, 6  Successivo
Pagina 5 di 6

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi